Upcoming Events

Rookie friendly WTCR sereis Weekly BMW races on Simracing.GP Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Weekly rFactor 2 events
Messages
35
Points
61
Hello guys, i have a problem with my assetto corsa, when i launch a race from the game, the race doesn't start, and when I launch a race from Content Manager, I got that error. Dou you have any idea to fix it please ?
2021-03-17_22h11_04.png
 
Messages
35
Points
61
I don't understand, it was working fine, and then i just reinstall my pc due to a problem, and now it doesn't work anymore. But anyway, thanks for your answers, I appreciate it :)
 
Messages
67
Points
0
Your errors seem to point to a number of files/resources being missing.

Try starting a race from just the plain AC launcher (not CM) and see if that works. If yes, I'd try uninstall (completely, then reboot) and re-install CM.
If vanilla AC fails, uninstall and reinstall that. Even steam verified your files, seems like maybe something is missed somewhere or maybe something not written into Windows registry correctly.
 
Messages
35
Points
61
Your errors seem to point to a number of files/resources being missing.

Try starting a race from just the plain AC launcher (not CM) and see if that works. If yes, I'd try uninstall (completely, then reboot) and re-install CM.
If vanilla AC fails, uninstall and reinstall that. Even steam verified your files, seems like maybe something is missed somewhere or maybe something not written into Windows registry correctly.
i've done everything you said, it doesn"t change anything...
 
Messages
67
Points
0
What gfx card? Are you using the latest version of graphics driver? If not, update. If yes, try rolling back to a previous version you knew worked.

Also, are you using CM? What about CSP and SoL? What versions of CSP and SoL?
 
Messages
99
Points
51
Did you re-install the game from the scratch? if you have fresh Win install it may be missibng some vital files that are created when game is installing. Or you just tried to start the game from the previous file directory >?
 
Messages
35
Points
61
What gfx card? Are you using the latest version of graphics driver? If not, update. If yes, try rolling back to a previous version you knew worked.

Also, are you using CM? What about CSP and SoL? What versions of CSP and SoL?
I have a AMD RX580 8gb, I use the latest drivers which were working with Assetto Corsa before I reset my ssd. The game is without any mod, so CSP and SOL aren't install. I do use CM.
 
Messages
35
Points
61
Did you re-install the game from the scratch? if you have fresh Win install it may be missibng some vital files that are created when game is installing. Or you just tried to start the game from the previous file directory >?
yes I reinstalled the game just now to re test, it shows me again that message, and since I reset my ssd, I tried to start the game from the previous file directory, i reinstalled it, and nothing works.
 
Messages
35
Points
61
After seeing that error for the umpteenth time (lol), I thought that the "Kernelbase", "Kernel32", and "ntdll" (what I circled in red) were DLLs missing files, but I checked in System32 and SysWOW64, and those three are in those directories, and are used by Windows, so I can't replace or delete them. I really don't know what to do... I reset my ssd because of Xbox Game Pass games weren't working, now they work and not Assetto lol




2021-03-29_18h51_08.png
 
Last edited:
Top