• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Landscape on BTB

Discussion in 'Bob's Track Builder' started by Gardner78, Feb 28, 2018.

  1. georgesoi

    georgesoi

    Messages:
    10
    Ratings:
    +2
    here
     

    Attached Files:

    • Like Like x 1
  2. ebrich

    ebrich

    Messages:
    544
    Ratings:
    +86
    Reopen your "s1_mesh\salide\anchors_carretera.geo " and make sure that all exterior lines are Completely selected and that you have no kinks
    https://imgur.com/QMEOXJJ
     
  3. ebrich

    ebrich

    Messages:
    544
    Ratings:
    +86
    If you have no luck, link me the "s1_mesh\salide\anchors_carretera.geo " file and the initial three kml files.
    Really if you get this far you should not have many problems
     
  4. ebrich

    ebrich

    Messages:
    544
    Ratings:
    +86
  5. georgesoi

    georgesoi

    Messages:
    10
    Ratings:
    +2
    well, I have rechecked and found no kinks on the whole stretch of track imported from GE. however, as my surfaces are #884 and #885, I found that the below screenshot does not refer to any of the above numbers as surfaces. could this be part of the reason?
     

    Attached Files:

  6. georgesoi

    georgesoi

    Messages:
    10
    Ratings:
    +2
  7. ebrich

    ebrich

    Messages:
    544
    Ratings:
    +86
    Will take a look at the files tomorrow.
    I did notice that :
    Plane Surface(886) = {889} ; (Here there should be 2 numbers in curly brackets. ie {889, 890} ;)
    and:
    Physical Surface(222) = {889} ; (Here the 889 should be 886)
     
    • Like Like x 1
  8. ebrich

    ebrich

    Messages:
    544
    Ratings:
    +86
    First thing is the gmsh model from your file --
    https://imgur.com/a/xCfv43c
    I deleted some lines to get back to before the points were added and it works without error up to adding the Plane Surface.
    But I end up with only one number in curly brackets (Plane Surface(886) = {889} ;). So I'm starting from the kml files, in Octave, to see if its good.
     
  9. ebrich

    ebrich

    Messages:
    544
    Ratings:
    +86
    • Like Like x 1
  10. georgesoi

    georgesoi

    Messages:
    10
    Ratings:
    +2
    • Like Like x 1
  11. Alex Everitt

    Alex Everitt

    Messages:
    15
    Ratings:
    +2
    @ebrich I've decided to give the Zaxxxon method another go, I have to reinstall it all though due to having a new pc. In the instructions I have -
    Alter installing Octave 3.2.3 run:
    > pkg rebuild -auto communications

    I'm not sure what to do here, where is the pkg rebuild going to be located?
    Thanks
     
  12. ebrich

    ebrich

    Messages:
    544
    Ratings:
    +86
    Hi Alex. Run Octave from octave.exe or it's shortcut and in the terminal after the ">" type in "pkg rebuild -auto communications" and ENTER.
     
  13. Alex Everitt

    Alex Everitt

    Messages:
    15
    Ratings:
    +2
    Getting this error when zgui is entered
     

    Attached Files:

  14. ebrich

    ebrich

    Messages:
    544
    Ratings:
    +86
  15. georgesoi

    georgesoi

    Messages:
    10
    Ratings:
    +2
    One more question: in s10 do we manually rename the. Jpg satellite files to. Dds? Everything seems to be rolling well according to the tutorial, but I haven't yet opened the files in gmsh
     
  16. ebrich

    ebrich

    Messages:
    544
    Ratings:
    +86
    Glad to hear it has not beaten you!
    I always do the image conversion with Photoshop or Gimp.
     
    • Haha Haha x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.