{
"ACC_PORT": 9000,
"SERVER_PORT": 9003,
"PASSWORD": ""
}

the default setting here does not give the same error as last time where it would open, attempt to connect but just give an error for conn_id and sit at the "connecting..." infinitely. Also when adjusting this to match as i believe it should be, "9000/9003/asd" the same exact thing happens. I have tried serveral servers online, and even offline sp to see if it worked that way. I also have tried it with "9000/XXXXX/asd" where the XXXXX is the port is the specific one the server runs with (i assume this is the correct thing to do regardless and tried it on both the old version and updated version).

So to summarize, before it would attempt to connect and fail, now it instantly force closes.
 
{
"ACC_PORT": 9000,
"SERVER_PORT": 9003,
"PASSWORD": ""
}

the default setting here does not give the same error as last time where it would open, attempt to connect but just give an error for conn_id and sit at the "connecting..." infinitely. Also when adjusting this to match as i believe it should be, "9000/9003/asd" the same exact thing happens. I have tried serveral servers online, and even offline sp to see if it worked that way. I also have tried it with "9000/XXXXX/asd" where the XXXXX is the port is the specific one the server runs with (i assume this is the correct thing to do regardless and tried it on both the old version and updated version).

So to summarize, before it would attempt to connect and fail, now it instantly force closes.
you don't need to set the server port in the broadcasting.json. It should look like this:

{
"updListenerPort": 9000,
"connectionPassword": "",
"commandPassword": ""
}

while the config.json:
{
"ACC_PORT": 9000,
"SERVER_PORT": 9003,
"PASSWORD": ""
}

In short, udpListenerPort must match ACC_PORT and connectionPassword must match PASSWORD.

Also, can you copy paste any future error if you manage to get it?
 
Top