Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Rookie friendly WTCR sereis Weekly rFactor 2 events
ACC-CDS - Complete Dash Set

Misc ACC-CDS - Complete Dash Set V1.9.3

Log in to download, or make sure to confirm your account via email
Messages
14
Points
26
I noticed that the "Blink Gear Red on shift point" no longer works.. I tried uninstalling, reinstalling, etc but no matter what I do, it does not go red.

Could this be due to ACC updates? Anyone else run into this?
 
Messages
257
Points
552
I have the newest version and am having serious lag issues. I noticed it today with the Ferrari EVO. I have not noticed it before today. Today I purchased a license for simhub. Would that have anything to do with it?
 
Messages
43
Points
51
I have the newest version and am having serious lag issues. I noticed it today with the Ferrari EVO. I have not noticed it before today. Today I purchased a license for simhub. Would that have anything to do with it?
You can resolve by opening the dash windowed on your pc
 
Last edited:
Messages
2
Points
11
I noticed that the "Blink Gear Red on shift point" no longer works.. I tried uninstalling, reinstalling, etc but no matter what I do, it does not go red.

Could this be due to ACC updates? Anyone else run into this?
I also notice the same. It does not work for me either. :( I installed simhub and the ACC-CDS pack today. Eveything else works perfectly. If anyone knows the issue and what needs to be done would be greatly appreciatted. Thanks
 

Rolfi

Premium
Messages
17
Points
17
I have some Issues to get the globalYellow1-3
2.PNG


I only see the Yellow Flag... my friend gets the

unknown.png


We both have the 1.9.3 installed. What went wrong on my side? I also did a reinstall/repair on it.
 

Rolfi

Premium
Messages
17
Points
17
Yes I have them
files.PNG

but they are dated from november 2020... does a new install not replace the old files?

and thanks for the super fast reply!!!
 

Rolfi

Premium
Messages
17
Points
17
Ok - so the problem is that the .dlls dont get updated. I have to stop simhub, delete the dll by hand and repair it. Now I have the missing yellow 1-3!
Thanks for the pointing, but how should it work in the future with the dll if they dont get updated?
 

Ensi Ferrum

ACC Dash Master
Premium
Messages
450
Points
702
Simply make sure SimHUb is closed. You can check in Task Manager.
As SimHub is constantly accessing any DLL, no other process can acess it. Even Windows has no chance.
 
Messages
257
Points
552
So I have done more testing on the lag. I have used different devices to display the screens but all show lag. It appears the Ferrari evo is the worse car to show lag on this display but other cars will have it. I did not notice this issue until I purchased the license for simhub. That license runs screens at 60fps rather than the stock 10fps. I am wondering if that has caused the problem. Any tips for people who have worked around this would be greatly appreciated.
 
Messages
43
Points
51
So I have done more testing on the lag. I have used different devices to display the screens but all show lag. It appears the Ferrari evo is the worse car to show lag on this display but other cars will have it. I did not notice this issue until I purchased the license for simhub. That license runs screens at 60fps rather than the stock 10fps. I am wondering if that has caused the problem. Any tips for people who have worked around this would be greatly appreciated.
I also have a simhub license but this is the second time that this problem appear. If I'm not wrong, in the first case it has been fixed with un update. Imho there's something that crash when they update simhub
 
Messages
2
Points
11
Hey!
Im having some problems with the SimHub app not loading the "ACC-CDS", it get's stuck on the loading screen in SimHub, however it's works fine in the google chome browser.

Im using an old Galaxy tab 3 from lik 2013 may that maybe be a problem?
 
Top