EU Studio 397 GT3 @ Watkins Glen - Sat 22 Sep18

Discussion in 'rFactor 2 Racing Club & Leagues' started by Stephen Gibb, Sep 16, 2018.

Added to Calendar: 22-09-18
  1. Craig Dunkley

    Craig Dunkley
    AC Events Host Staff Premium

    Messages:
    2,953
    Ratings:
    +1,105
    Indeed I did and it worked for the Datsun 510 event, so for that I thank you :thumbsup:

    That is because they had the "old version" of the track installed ..the same version that was on the server ..they will all need to now update, unless it will do it automatically through steam, of course ;)

    I am now able to connect with no issues, since you have updated the server, so again I thank you for this :thumbsup:
     
    Last edited: Sep 19, 2018
    • Like Like x 1
    • Beer Beer x 1
  2. Craig Dunkley

    Craig Dunkley
    AC Events Host Staff Premium

    Messages:
    2,953
    Ratings:
    +1,105
    Stephen, I am now able to connect, so please sign me up :thumbsup:
     
    • Like Like x 2
  3. Daiman Patel

    Daiman Patel
    rFactor 2 Technical Assistant Staff Premium

    Messages:
    5,785
    Ratings:
    +2,892
    I'm glad to hear that the workaround allowed you to successfully join the 'DATSUN' server. :thumbsup: Out of curiosity, did you also try this method when attempting to join the 'GT3' server, or did it not work? :rolleyes:

    Anyone who had the previous version of Watkins Glen International (v1.0) installed would definitely not have been able to join the server, which has been using the latest version (v1.2) since it was setup yesterday afternoon. :p I only downloaded the track yesterday, directly from the Steam Workshop, immediately prior to setting up the server, so it could only have been the latest version. In addition I verified the version when creating the server mod, and again when attempting to join the server myself because I was shown a "package not found" error as a result of not having the track installed. :whistling:

    I think the reason why you can now connect without any issues is because I have recreated the server mod with the updated version of the game; I initially created the '.rfmod' file yesterday before updating the server install, and I reused the server mod after performing the update. The problem that has been reported is one I have experienced in the past, but unfortunately I am not sure why it occurs... :O_o: What I do know, however, is that recreating the '.rfmod' after installing the update and restarting the server was seemingly enough to resolve the issue. So hopefully there are now no further occurrences of this error - from what I can see it's looking good at the moment. :geek:
     
    • Like Like x 1
  4. Daiman Patel

    Daiman Patel
    rFactor 2 Technical Assistant Staff Premium

    Messages:
    5,785
    Ratings:
    +2,892
    You have all been added to the list! :)
     
    • Love Love x 1
  5. kozik

    kozik
    Premium

    Messages:
    173
    Ratings:
    +181
    I´m In please!
     
    • Like Like x 4
  6. Daiman Patel

    Daiman Patel
    rFactor 2 Technical Assistant Staff Premium

    Messages:
    5,785
    Ratings:
    +2,892
    I have added you to the list mate! :thumbsup:
     
    • Like Like x 1
  7. Gerard Pizarro

    Gerard Pizarro
    Premium

    Messages:
    23
    Ratings:
    +10
    In please!
     
    • Like Like x 1
  8. Daiman Patel

    Daiman Patel
    rFactor 2 Technical Assistant Staff Premium

    Messages:
    5,785
    Ratings:
    +2,892
    You are on the list! :)
     
    • Like Like x 1
  9. Gerard Pizarro

    Gerard Pizarro
    Premium

    Messages:
    23
    Ratings:
    +10
    ;)
     
  10. avenger82

    avenger82
    Krzysztof Maj Premium

    Messages:
    158
    Ratings:
    +93
    Sign me up please
     
    • Like Like x 1
  11. Nick Gregory

    Nick Gregory
    Forever a backmarker Premium

    Messages:
    1,253
    Ratings:
    +594
    I'm in.
     
    • Like Like x 1
  12. jayjfinn

    jayjfinn
    Premium

    Messages:
    64
    Ratings:
    +29
    Put me on the list as a maybe, please.
     
    • Like Like x 1
  13. Stephen Gibb

    Stephen Gibb
    Lost in the Misty Mountains Staff Premium

    Messages:
    1,078
    Ratings:
    +908
    I've added you all to the list :thumbsup:
     
  14. Magnus Stjerneby

    Magnus Stjerneby
    Simracing is Fun 4 Real Premium

    Messages:
    698
    Ratings:
    +574
    MABY.
     
    • Like Like x 1
  15. Jenda2cz

    Jenda2cz
    Premium

    Messages:
    35
    Ratings:
    +31
    Sing me up, please, thanks ;)
     
    • Like Like x 1
  16. Ph4ntom

    Ph4ntom
    Cool picture, cool status, cool guy.

    Messages:
    91
    Ratings:
    +60
    sign me up please. Bentley Continental block please.
     
    • Like Like x 1
  17. Amereto1

    Amereto1
    Premium

    Messages:
    32
    Ratings:
    +24
    I'm in.
     
    • Like Like x 1
  18. pista242

    pista242
    Premium

    Messages:
    3
    Ratings:
    +4
    Sign me up,please.Thanks!
     
    • Like Like x 1
  19. Stephen Gibb

    Stephen Gibb
    Lost in the Misty Mountains Staff Premium

    Messages:
    1,078
    Ratings:
    +908
    All added as requested folks :)
     
  20. Theo van den Brink

    Theo van den Brink
    tyzje Premium

    Messages:
    552
    Ratings:
    +270
    In please?!
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.