• 23000+ Members! Dear Guest, join the community on the official RD Discord server today.   learn more

There is no God . . . . Rays

Eifion Evans

500RPM
Oct 18, 2010
611
183
I'm missing the God Ray effect in game and nothing I do in video settings will help. God Rays disappeared from my game long before I ever installed any weather mods or shader patches.

I saw this post : https://www.racedepartment.com/threads/lost-my-god-rays.137216/

and tried changing DEPTH_MASK_THRESHOLD to 0.9991 in various ppfilters but that doesnt work either. I've tried various settings such as turning AA up/off, motion blur etc but nothing will work. Any ideas?
 

Rogerbee

500RPM
May 2, 2018
567
71
50
Now I think of it, that was something I noticed as well. Don't use motion blur anywhere, all it does is kill FPS and I never really noticed much difference with it off. It could be a Sol or Shaders patch thing. Raise the issue there, maybe Peter might have an answer.....
 

Eifion Evans

500RPM
Oct 18, 2010
611
183
I dont use motion blur typically, tried it on just to see if I'd see those lovely god rays again. I dont think it has anything to do with any weather or shader patch either. I cant remember when exactly they disappeared but it was a while ago, long before I used those mods.

AC God Rays were a nice effect and I was puzzled when they first vanished from my game but never got round to trying to fix it.
 

Stereo

3000RPM
Dec 22, 2009
3,683
4,425
All I know is they've never worked even a little bit on triple screens so I've ignored that feature since it was added.
 

Peter Boese

1000RPM
Premium
Apr 7, 2014
1,624
2,535
70
In Sol it's a designed as, because it causes problems in triple screen mode. Just select another filter and set the option "sol modifies godrays" to off with the sol_config app, If you use Sol...
 

Rogerbee

500RPM
May 2, 2018
567
71
50
Thanks for that, I could be wrong, but, when I tried that just now, the sky flipped, the clouds looked to do a 360.
 

Rogerbee

500RPM
May 2, 2018
567
71
50
They're real!!



I intstalled JBX Settings and Reshade and the accompanying ppfilter that you can download from that page, you want number 5. Open it in notepad and turn off auto exposure.