rFactor 2 | New Build Update Released

Thank you mate. Works much much better now. I only have 16gb of ram. Will that be an issue for longer races?
Glad it was successful. I had 16gb of ram when I first started using this setting and never had a problem. Just try running the longest race you may run to see if it causes any trouble. It also helps if you shut down all back ground programs and only have rF2 running to save memory. Glad to be of help.
 
Top