Replays hanging up

Discussion in 'RaceRoom Racing Experience' started by Msportdan, Nov 20, 2014.

  1. Msportdan

    Msportdan
    Banned

    Messages:
    2,673
    Ratings:
    +498
    ive noticed this a few times (Austria and brands) think its on the final lap. I pressed the instant replay button to see a last lap overtake I did (proud of) and it went straight back into the live race. Which of course sent me flying off the track, unaware. So I rejoined race, and several seconds later the replay kicked in!!!! like lag on the instant replay button...

    I love this sim its the best...... but the UI and its elements need redoing from the ground up..!!
     
  2. Msportdan

    Msportdan
    Banned

    Messages:
    2,673
    Ratings:
    +498
    has noone had this?
     
  3. Emilio

    Emilio

    Messages:
    929
    Ratings:
    +451
    never happend to me.... (yet) :cautious:
     
  4. robrace1

    robrace1

    Messages:
    27
    Ratings:
    +5
    Hey Msportdan
    I have exactly the same problem as you except that it was at Monza during a practice session in my BMW 320 Turbo. I press the replay button and it reverts straight to where you were. I never had this problem before so I am completely at a loss as to what the cause thereof could be....
    We need some help here...
     
  5. robrace1

    robrace1

    Messages:
    27
    Ratings:
    +5
    I think I may have solved the problem...
    In the Steam Library, right-click on RaceRoom Racing Experience/Properties/Local Files/Verify Integrity of Game Cache.
    It will now verify the local content of the files and next time the sim is started, it will replace any that is missing. ( A Flash Player file in my case...)
    Happy days...