Problem with MMG Spa?

Status
Not open for further replies.

Dietmar

1000RPM
Jun 22, 2008
1,325
44
Did a complet clean install of rF (due to the other problem I just posted) :), installed the Endurance Mod and MMG Spa 2007.

I can load cars from the mod for a default track but when I try Spa, rF crashed with an error message:

gMotor 2 Error (Window title)
Error loading texture road_bump for material ROADA
 

Kevin Ascher

#47 Roaring Pipes Maniacs
Jun 27, 2007
4,246
108
26
are you sure you installed it corectly? I mean not just the track but also pasting the MMG folder into your rfactor / GameData / Locations ?
 

Ivo Simons

10000RPM
Apr 15, 2009
11,357
954
35
It gives those message if you didn't installed the correct folder. You need to map that says Belgium in the location folder.
 

Dietmar

1000RPM
Jun 22, 2008
1,325
44
When I do that, the error messages changes, but it still crashes...

Further, in that case the packaging would really misleading (as the initial folder in the archive is called Gamedata)!

When I move the second Belgium folder into Locations I even do not get an error message, just a crash!
 

Attachments

Ivo Simons

10000RPM
Apr 15, 2009
11,357
954
35
Even if you put the last Belguim folder into locations and the single (SB spa and SB spa map) files also?
 

Dietmar

1000RPM
Jun 22, 2008
1,325
44
yes.... I guess I tried now all combinations. Had a look on virtualr.net when this track was announced there... seems I am not the only one having this trouble.

But why is it working for you....?
 

Dietmar

1000RPM
Jun 22, 2008
1,325
44
Maybe I am following a track.... do you have MS office installed (including Access)?

The file extension .mas is associated with something related to that on my box and though I have selecte to show extensions for known file types, it does not show the extension in the explorer, so I am wondering whether the OS does not find the files when rFactor searches for it....

No I just need to find where to delete those associations.... not as simple as in XP (where is Windows 7?)....
 

Dietmar

1000RPM
Jun 22, 2008
1,325
44
Actually not trivial to get rid file associations under Vista, but indeed it did not solve the problem! I have no idea what this doesnt work!
 

Ben Tusting

5000RPM
Mar 5, 2008
5,764
133
Dietmar can you post a picture of your locations folder (and if you open the spa folder is there another spa folder inside?)
 
Status
Not open for further replies.