• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Nordschleife - shimmering trees

Discussion in 'Assetto Corsa' started by Sendust78, Jun 11, 2019.

  1. Sendust78

    Sendust78

    Messages:
    4
    Ratings:
    +0
    Hi everyone,

    I have an issue with the trees around the Nordschleife. I have tried nearly every graphic setting both on screen and in VR and I can't get rid of those shimmering trees.

    Every other track is working just fine (I use Content Manager, Sol and custom shader patch).

    As I can't upload a video here is a link to see it in action : https://www.dropbox.com/s/z9oe7mya2pm4i4r/IMG_6128_3.mov?dl=0

    Many thanks for your advice !

    Cheers,
    Luc
     
  2. mooneyman

    mooneyman

    Messages:
    26
    Ratings:
    +7
    Hi
    Not sure if will help (but you can try for nothing!) ,but I had an issue with flickering shadows and I unticked the "Occasionally refresh static shadows " box on the weather FX section of the custom shader settings,this cured my flickering shadows,it may help your trees....just an idea .
     
    Last edited: Jun 17, 2019
  3. Peter Boese

    Peter Boese
    Premium

    Messages:
    1,286
    Ratings:
    +1,805
    Try to deactivate motion blur..
     
  4. mdupuis13

    mdupuis13

    Messages:
    4
    Ratings:
    +0
    Hi, I have exactly the same behavior, with the same apps.

    Makes for interesting laps, but I'd rather have stable looking trees.

    Good racing,
    Martin
     
  5. Flibbberflops

    Flibbberflops
    Premium

    Messages:
    134
    Ratings:
    +62
    I had this, from a process of elimination I found it was the shared patch causing the issue (remove Sol and it still does it - remove shader patch, it stops). For me I fixed the problem by installing the latest Shader patch (as in the highest you can go above the recommended 140)
     
  6. Peter Boese

    Peter Boese
    Premium

    Messages:
    1,286
    Ratings:
    +1,805
  7. mdupuis13

    mdupuis13

    Messages:
    4
    Ratings:
    +0
  8. Pharelian

    Pharelian

    Messages:
    1
    Ratings:
    +0
    Hi. It's been bothering me too since few months back and only now I've managed to fix mine - By downgrading the custom shader files. Via CM: Settings>Custom Shader Patch>About&Updates choose 0.1.25-preview49. If via manual route- go to https://trello.com/b/xq54vHsX/ac-patch, download 0.1.25-preview49 and replace the files. Hope these helps.
     
  9. Peter Boese

    Peter Boese
    Premium

    Messages:
    1,286
    Ratings:
    +1,805
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.