• Guest, RaceDepartment is now on Discord!  Join Here

Automobilista 2 | Latest Update Adds Hot Cars Series

BillGuy

250RPM
Jun 1, 2017
253
233
Try to brake at high speeds. In the first 10 km/h of deceleration you'll ear a squeal. It seems so weird... With approximately any car.
I have also noticed something like this since the first EA release. In my experience it's definitely not anything like “the first 10 km/h of deceleration” though. I drive with a non-FFB wheel so for better or worse I’ve grown to rely on sound clues to indicate lockup under braking. That doesn’t mean I can’t feel lockup at all. I certainly can feel the classic loss of directional control if the fronts lock or the back end trying to trade places with the front if it’s the rears. I very likely may be able to feel lockup earlier and control it better with FFB but I do “feel” something when lockup occurs.

In AMS 2 it very much felt like the tire squeal noise was happening noticeably before any of the lockup effects I am experiencing occur. This just kind of breaks my brain because with my past experience of 1,000+ hours in AMS 1, tire squeal noise = lockup and that just doesn’t feel like it’s the case with AMS 2 to the best of my perception abilities.

Now let me qualify the above paragraph as being applicable for me only through 0.8.3-ish. The significant improvements to braking in the last two or three updates have resulted in my not experiencing lockup anywhere near as often as prior versions. This probably means I can increase the setup brake pressure to more than I was previously using but I’ve just never done that yet. Because of this, I honestly can’t say if the seemingly “early” tire squeal noise is still present or not. It most definitely *was* there for me in prior releases though.

Personally, I’m not really prepared to make any assertions on whether the tire squeal noise is “right” or “wrong” until I can review telemetry with wheel speed to see if tires have indeed stopped rotating when I hear the noise but don’t necessarily feel it with my non-FFB setup. This may very well be possible right now, but I’ve decided I’m not going to make the effort until 1.0 is released. Too much potential for chasing a moving target until then.
 
Last edited:
  • Like
Reactions: leclettico

leclettico

100RPM
Apr 13, 2017
182
133
44
I have also noticed something like this since the first EA release. In my experience it's definitely not anything like “the first 10 km/h of deceleration” though. I drive with a non-FFB wheel so for better or worse I’ve grown to rely on sound clues to indicate lockup under braking. That doesn’t mean I can’t feel lockup at all. I certainly can feel the classic loss of directional control if the fronts lock or the back end trying to trade places with the front if it’s the rears. I very likely may be able to feel lockup earlier and control it better with FFB but I do “feel” something when lockup occurs.

In AMS 2 it very much felt like the tire squeal noise was happening noticeably before any of the lockup effects I am experiencing occur. This just kind of breaks my brain because with my past experience of 1,000+ hours in AMS 1, tire squeal noise = lockup and that just doesn’t feel like it’s the case with AMS 2 to the best of my perception abilities.

Now let me qualify the above paragraph as being applicable for me only through 0.8.3-ish. The significant improvements to braking in the last two or three updates have resulted in my not experiencing lockup anywhere near as often as prior versions. This probably means I can increase the setup brake pressure to more than I was previously using but I’ve just never done that yet. Because of this, I honestly can’t say if the seemingly “early” tire squeal noise is still present or not. It most definitely *was* there for me in prior releases though.

Personally, I’m not really prepared to make any assertions on whether the tire squeal noise is “right” or “wrong” until I can review telemetry with wheel speed to see if tires have indeed stopped rotating when I hear the noise but don’t necessarily feel it with my non-FFB setup. This may very well be possible right now, but I’ve decided I’m not going to make the effort until 1.0 is released. Too much potential for chasing a moving target until then.
Exactly.
Even I do not know if that "squeal" is a blocking. There's no evident smoke behind me, as it used in earliest builds. But it immediately "scares" me leaving me a sensation of a bad brake performance, and so I release the pedal ahead of time.
 

blot

100RPM
Premium
Mar 21, 2013
182
273
57
I'm pretty happy with the Default FFB as its stands (with changed LFB and LFX Gain etc).

Personally, I am looking forward to some loose surface racing because I actually thought PC2 loose surface (Rally X) felt pretty darn good. Probably in the minority there, but hey, I try to do more racing than analysis..(emphasis on try!) Having said that, modern gaming has become more of a tweak forever and check forums and less about actually playing (Me included). Starting to think that's actually half the fun :D (My girlfriend thinks so and accuses me of losing interest the moment everything is working as I expect.. Old man syndrome probably)
Rally X was the best thing in Pcars2 mate IMO. That's why it's still on my hardrive!
 
Last edited:

GaryM05

1RPM
Oct 19, 2013
9
2
45
Exactly.
Even I do not know if that "squeal" is a blocking. There's no evident smoke behind me, as it used in earliest builds. But it immediately "scares" me leaving me a sensation of a bad brake performance, and so I release the pedal ahead of time.
I haven't tried for myself yet, but is it possible that the squeal is coming from the brake pad on the rotor (common on racing brake pads upon initial application, especially when cold), rather than from the tires/lockup? If you just ride around with slight brake pedal pressure, does the squeal continue even with the tire rolling? If so, they might have modeled the pad/rotor interaction for sound (which I think would just be awesome).
 

Lefthook

50RPM
Aug 28, 2013
61
37
32
This is going to cause some debate in our community. Personally I really enjoy the FFB in AMS2, but it's evident in many forums and comment sections that not everyone shares that sentiment.
About 2 updates ago I was in FFB heaven, but since then there is a lot of just weighted numbness that really disappoints me.
 
  • Like
Reactions: beef

GOV47

100RPM
Premium
Oct 13, 2019
100
149
40
I have enjoyed some online races this weekend. Not the biggest fan of the car selection yet, but little by little it is getting.

All I really want at this point is a proper VR replay TV cam or even a Trackside cam that actually works properly.
 
Jan 4, 2018
8
3
With the latest update, I suddenly have NO Player Engine Sound! All the other sounds are normal. Everything works normally in PCars2, so it isn't a problem within my sound system. I verified all my AMS2 files through STEAM. All the audio settings within AMS2 have been double checked. Any thoughts? Thanks in advance...

Problem Resolved!!! I don't know why, but now the sound is back to normal. Sorry for the post...
 
Last edited:

Durge Driven

1000RPM
Jun 17, 2017
1,995
998
62
Most insignificant thing possible but "Fixed low-res AMS2 shortcut icon when generated by Steam" didn't work for me, still ugly and weird.


Even deleted the old icon and summoned a new one, still ugly and weird.
Don't want to get in trouble so .........

google Automobilista 2 click images at top of page is really good image you see in my pic

Save it as Automobilista 2.png

Drop the png into window here: https://www.convertico.com/

click on download Automobilista.ico

all done ;) first one is the ico

ams ico.jpg



Also name the png or jpg to FOLDER for a folder icon ... set folder properties to picture and tick box

ams folder pic.jpg
 

BrunoB

Too much Goebbels
Premium
Oct 10, 2011
1,716
902
Most insignificant thing possible but "Fixed low-res AMS2 shortcut icon when generated by Steam" didn't work for me, still ugly and weird.
Even deleted the old icon and summoned a new one, still ugly and weird.
I can see DD have a more advanced solution - but I had same blurry icon problem and just manually pointed the change icon to :
\Steam\steamapps\common\Automobilista 2\AMS2.exe or AMS2AVX.exe
 
Dec 10, 2018
261
246
51
Great update for me. I haven’t tried all cars, having spent most of my time with the Caterhams and the Stock Cars, but they feel great. Performance seems fantastic, plagued only by the occasional stutter, once every 30 mins or so.

i only have three requests now - 1) please let me use my sequential shifter. I can map it but it doesn’t work (although it does in h pattern mode!) and 2) let me save different FFB profiles for different cars and finally 3) let me save different profiles for the different rims that I have. I’d love to be able to switch between my Mclaren and BMW Fanatec rims without having to remap everything every time!
 

Pappa_G_27

AU Racing Club Staff
Staff member
Premium
Aug 27, 2017
359
314
Just tested the new update and finally have decent ffb under braking and on slip on my t300. I did finally test out some different settings and it makes a huge huge difference to get your lfb set up correctly. I'm running with 78/50/45 now and it pretty much spot on.
 

Goffik

10000RPM
Staff member
Premium
Sep 28, 2009
10,822
6,599
Just tested the new update and finally have decent ffb under braking and on slip on my t300.
And this is using the default, unmodified profile? I ask because I'm also on a T300 and as others have mentioned, I just feel weighted numbness now. There is a bit of scrub at extreme angles, but nothing else. I've been using a custom profile for the last few patches, which adds scrub and other effects properly.
 

Pappa_G_27

AU Racing Club Staff
Staff member
Premium
Aug 27, 2017
359
314
And this is using the default, unmodified profile? I ask because I'm also on a T300 and as others have mentioned, I just feel weighted numbness now. There is a bit of scrub at extreme angles, but nothing else. I've been using a custom profile for the last few patches, which adds scrub and other effects properly.
Default Profile. I also have my Thrustmaster Control Panel Strength on 98. Give it a shot and see what you think. I think there is still some tweaking to be done.

It's the best i've felt in the game, but i must admit i was running quite low LFB (20) previously, which i think was giving me issue of not having much feeling. It's definitely more pronounced now, still not as good as RF2 feedback, but better than what I've had in the past releases (and settings). I feel like with a t300, the game is very picky about Gain vs LFB settings.

I'd be interested to know if the devs have been testing a t300 and what they have been using.
 

Goffik

10000RPM
Staff member
Premium
Sep 28, 2009
10,822
6,599
I already tried the new default profile the evening the patch was released, but it didn't do much for me. It just feels numb, quite frankly. Sure there's weight when cornering and I can feel weight transfer, but road feel, bumps, curbs, and scrub? Pretty much sod all. In my humble opinion the FFB has gone backwards, not forwards. I really rated it a few weeks ago, but not now. At least, not using Reiza's settings.

Instead I'm using a custom profile which feels very, very good at the moment. Weight transfer, road feel, curbs, bumps, scrub on both front and rear tyres and wheel locking... all come through loud and clear. Still needs a little tweaking, but for me it blows the default FFB out of the water.

I'd be interested to know if the devs have been testing a t300 and what they have been using.
All they've said is that they're using a "range" of wheels. So that could be anything from two different models to every wheel out there. However, my bet is that the range is rather small.