aa graphics Automobilista help!

Discussion in 'Automobilista' started by Dangle, Aug 30, 2017.

  1. balage06

    balage06
    Premium

    Messages:
    249
    Ratings:
    +182
    I installed the Fall Creator's Update and it broke the advanced AA settings for me too.
     
  2. b)b

    b)b
    Premium

    Messages:
    61
    Ratings:
    +32
    AA will work if you launch the game in windowed borderless mode, which is the only workaround for now. Windowed force vsync though, which may or may not be a problem for you.
     
    • Like Like x 1
  3. rikki

    rikki

    Messages:
    48
    Ratings:
    +19
    jep me to
     
  4. b)b

    b)b
    Premium

    Messages:
    61
    Ratings:
    +32
    • Like Like x 2
    • Agree Agree x 1
  5. Jeff Huber

    Jeff Huber
    Premium

    Messages:
    360
    Ratings:
    +167
    Anyone recommend setting for an AMD R9 fury card? I must say everything looks pretty dang good and I have all the detail set to max and the card only gets to about 45c. But haven't played with anything really at all as far as AA is concerned.
     
  6. Marc Collins

    Marc Collins

    Messages:
    787
    Ratings:
    +221
    If you want the best graphics, you will have to use Supersampling. Set it in your Radeon Gaming profile for AMS. 8xAA 16xAF. Both overriding the app. Then use whichever SweetFX profile you like best. Will look great, but won't be easy for your card to handle. Drop to 4xAA if you have to.
     
  7. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios

    Messages:
    1,401
    Ratings:
    +1,017
    Yup set SuperSampling in Radeon Gaming Profile, as per instructions in the User Guide, it's annoying that AMD has no API to set the gaming profiles, so we can't do the same as we do for the Nvidia Profiles.
     
    • Like Like x 2
  8. Alex Townsend

    Alex Townsend
    test Premium

    Messages:
    1,323
    Ratings:
    +468
    Phewf!
    And there I was thinking something tragic had happened to my set up and that I was going to have to start from scratch and reinstall Win10.
    Oh, wait, something tragic did happen... they updated the OS and I foolishly applied said update... When will I learn? If it ain't broke...

    Anyways, I was actually hoping that the new update may finally allow 5.1/DTS/Dolby etc. over HDMI but alas, this still doesn't work for me.
    Now, to add insult to injury, my AMS also has reverted to toilet visuals... :mad:

    So, it would appear that the best way to resolve this would be to fresh install Win10?
    As no matter what I change or where, (NVidia CPL and/or Inspector), nothing makes it better... :cry:
     
  9. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios

    Messages:
    1,401
    Ratings:
    +1,017
    Run Borderless Windowed for now. It's broke on MS's side, they've acknowledged it.
     
    • Like Like x 1
  10. Alex Townsend

    Alex Townsend
    test Premium

    Messages:
    1,323
    Ratings:
    +468
    Thanks Alex. Great name by the way. :thumbsup:
    Will give that a go shortly.
     
  11. led00m

    led00m
    Sim racer, kart racer and an academic

    Messages:
    214
    Ratings:
    +78
    Hi all,

    I'm trying to setup the advanced settings in the config to 8xq supersample but I still get really bad jagged edges no matter what. I disabled the sweetfx but that did nothing. Any help would be massively appreciated! Its been about 8 months since I've been on AMS and it worked great before :(
     
  12. MANashTTU

    MANashTTU
    Premium

    Messages:
    48
    Ratings:
    +16
    Windows 10 updates wreak havoc on Nvidia cards and games like AMS. The latest thing to fix your problem is to download the nvidia profile Inspector, and use it to change a setting in the Automobilista profile (created by the game in the nvidia drivers). The setting is AA compatibility---find an entry for Diablo III and set it to that and your AA should work.

    That being said, the reason I am going off memory is that in recent days my nvidia card suddenly started giving drastically reduced performance in AMS and refuses to run AMS in true fullscreen mode, leading to pretty severe input lag. I switched out my nvidia card for an older AMD R9 290, installed the latest drivers, and everything runs beautifully. I don't know who is to blame, Microsoft, nvidia, or both. But everything was working fine, looked great (with the Diablo III tweak), the boom---one day I load up my favorite sim AMS and it is blurry, sluggish, and laggy.
     
  13. Stephen O'Sullivan

    Stephen O'Sullivan
    Premium

    Messages:
    283
    Ratings:
    +203
    I put this in another thread:

    A Reiza forum member posted this advice (it worked for me):

    An update to Win 10 from a few months ago added the option to "Disable full screen optimizations" in the compatibility tab.

    Right click on AMS.exe and make sure this setting is checked and AA should work again
    .
     
  14. rikki

    rikki

    Messages:
    48
    Ratings:
    +19
    since I started using win 10 I had the problem that my games just looked worse.
    I do not know exactly what this option does but all my games suddenly look sharper and less jagged
    so it really works thanks for the tip
     
  15. MANashTTU

    MANashTTU
    Premium

    Messages:
    48
    Ratings:
    +16
    Thanks, Stephen. Disabling fullscreen enhancements was a great tip, and worked.
    I let my frustration subside, reinstalled my 980ti. It was immediately improved (the input lag was fixed with your tip). Then spent a great deal of time experimenting in nvidia Profile Inspector using the Reiza-suggested settings as a base, and have come up with what I think is a rather beautiful setup that is fast and has no lag, and looks really good (not quite AMD Supersampling perfect, but darn close).

    One thing I did, seeing this in other forums, was go ahead and set AMS to run as administrator. This necessitates moving the user profiles from the Documents folder to the Steam AMS folder. It seems to run smoother, and eliminates a strange issue with triples and the latest update that resulted in a corrupt loading screen persisting in the left screen.

    Another feature in the vertical sync settings of Inspector that I played with was FastSync. It truly eliminated tearing, imposed no performance penalty, and, unlike vertical sync, resulted in no perceptible input lag.

    I'm attaching my nVidia Profile Inspector settings in case anyone wants to try them. I do not claim to understand all the settings, but this combination is really working well on my triple 1920x1200 (16:10) 60hz monitors, i7 2600k clocked at 4.6, and stock 980ti.

    This is running everything on max or full, except no shadow blur and opponents are on high (otherwise I get memory errors with mod cars at some tracks).
     

    Attached Files:

    • Like Like x 1
  16. RasmusP

    RasmusP
    AC Stuff and G27 help Staff Premium

    Messages:
    4,031
    Ratings:
    +1,390
    Little advice:
    Power Management: "optimal performance" leads to massive stuttering for me. The GPU load looks fine and the driver thinks running in 2D mode would be okay for some games but you get ugly micro stutter.
    Good for you if it doesn't occur at the moment but as a general hint if you experience any stutter in some games:
    Put that setting to "prefer maximum performance" and your GPU will still lower the frequency to the lowest 3D one but won't jump down into the 2D mode anymore.

    With 4x SGSSAA and -2.xx LOD-Bias it will probably stay in 3D mode but when you don't run such demanding AA settings my 1070 for example goes down from ~2000 MHz to ~800 MHz. While the lowest 3D mode clock is ~1550 MHz.

    Rest looks good though! I think MFAA isn't used and the AF optimizations should all be "off" but that's minor things, probably not visible at all...

    FastSync stutters for me btw so when you ever experience stuttering and already set the Power Management setting, look there for the future :)

    Not criticizing your settings, just thought you might like my input/experience!
     
  17. Stephen O'Sullivan

    Stephen O'Sullivan
    Premium

    Messages:
    283
    Ratings:
    +203
    @rikki @MANashTTU I'm glad you found the information helpful. As usual, @RasmusP is full of good advice. With a 1050Ti, a 3GHz processor and one 27" monitor, I can run AMS maxed-out at 60FPS, including shadow blur, except for anisotropic filtering (4x). My Nvidia Inspector settings show that more than 2x SGSSAA is too much for my system (always try to match the MS and SGSSAA rates.) I couldn't squeeze it in, but Power Management is set to Maximum Performance. Make sure that your Windows OS Power Options are, too - this last option often causes stuttering if it is set to "Balanced".

    Until a Reiza forum member posted that helpful "full screen optimisations tip", I had stopped playing AMS for two weeks because the jagged graphics were too distracting. My sympathies are with Reiza, whose product has suffered because of Microsoft and/or Nvidia.
     

    Attached Files:

    • Love Love x 1
  18. MANashTTU

    MANashTTU
    Premium

    Messages:
    48
    Ratings:
    +16
    Thanks, Rasmus---I will try those suggestions. I really appreciate the insight into the individual settings. No doubt some of them in my experimentation had no effect at the moment, but might have side effects in a long session. I'm sure Reiza focused in their settings on just the ones that make a difference and are stable.

    Settings and video cards (and computer stuff in general) can be exasperating at times, as an input doesn't always have the same result. These settings were super smooth last night, but tomorrow they might stutter. It is tempting sometimes to disconnect the sim rig from the internet and freeze Windows, drivers, etc in its current state.

    It is valuable info, Sullivan, to set the MSAA and SGSSAA at the same multiple. I had been running 8x MS and 4x SGSSAA, per the AMS configuration, and 4x and 4x looks TONS better. 8x and 8x looks AMAZING . . . but . . . just not quite enough horsepower for that and triples.
     
    • Like Like x 1
  19. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    108
    Ratings:
    +19
    Just run AMS in a window and all is good.
     
  20. BillGuy

    BillGuy

    Messages:
    75
    Ratings:
    +16
    @MANashTTU Just wanted to say thanks for mentioning FastSync. It was something I intended to try but it always slipped my mind for some reason. I enabled it and got the same positive results you did. Tearing is gone with no FPS or input lag hit. Thanks! 1070 running at 1440p on a single display, BTW.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.