• 27000+ Members! Dear Guest, click this link to join the community on the official RaceDepartment Discord server

Simhub Windsimulator does not work

May 31, 2019
185
48
57
I can not see what I do wrong inhere but without a solution I guess it does not make any sense to buy this SH software. This software is loaded into the Arduino Uno R3, when loading I notice the fan speed is going from low to max and back.
But when running AC, the fan stays at an stationary level.
What is wrong, I think it does not read any telemetric data from AC, how to repair???
assetto corsa ard.jpg
assetto corsa ard1.jpg

I can not find any solution on Github nor the SH official-site.
 
May 31, 2019
185
48
57
Last edited:
  • Like
Reactions: Insert Coin

metalnwood

250RPM
Premium
Sep 6, 2018
416
318
I would have replied but not here 27/7 :)

Simhub does a good job with fans and an excellent job with bass shakers so it makes sense to use it for both rather than have lots of different software.

You have not shown any of the settings for AC so I assume that you have not configured the telemetry to drive the fan.
 
May 31, 2019
185
48
57
Thanks for the reply, only thats what I already did wrote down, “think it does not read the telemetric data from AC” how to repair that? So it would be nice to tell me how to make that enabled.

I did check all the apps in the app selection boxes inside the game adjustment screen and after starting the race, that vertical bar did also show simhub which I also selected and deselected. But still nothing. The Arduino did load the Simhub software.
 
Last edited:

metalnwood

250RPM
Premium
Sep 6, 2018
416
318
have a look at this link from the docs which shows assigning the motors to effects.

https://github.com/SHWotever/SimHub/wiki/ShakeIt-V3-Motors---Output-Configuration

I have mine allocated to 'static wind' as I just want the wind to be on at a constant speed when the sim is running. I have a bind on a controller to turn it on and off ad adjust the speed. I find that better than having the wind mimick the speed of the car because I use the wind for cooling.

You would probably assign it to the 'speed' effect if you wanted it to change with speed. Here are a couple of pics of mine.
 

Attachments

metalnwood

250RPM
Premium
Sep 6, 2018
416
318
OK, thats good if you can get it running in setup, so must be AC config.

I assume that AC hsa come up in the main menu/icons. It must be the selected game for the unlicensed version of simhub to work for it. There could be a button saying 'Assetto corsa config' on the top right. See what that says.