Renault RS20 (Pre-Season test livery)

Misc Renault RS20 (Pre-Season test livery) 2020-02-15

No permission to download
Nov 3, 2015
28
15
19

ElioTropic

1RPM
Apr 23, 2019
2
2
16
That's a good skin, but can you make that on the Mercedes chassi bicouse on the photos the car looked a lot like the Mercedes but that's an amazing skin that you do thx bro
 
  • Like
Reactions: Jayden Wilkins
Nov 3, 2015
28
15
19
That's a good skin, but can you make that on the Mercedes chassi bicouse on the photos the car looked a lot like the Mercedes but that's an amazing skin that you do thx bro
Thanks for the feedback! I'm not going to do that currently as I'm new to all of this and idk how to but i'll have a look into the chassis changes!
 

CaravieR

25RPM
Aug 26, 2016
25
4
24
Hello there. Mod looks very nice from your screenshots, however, it crashes my game when it has to load the Renault car model. I modded the dds files manually.

I think its the paint_d file that causes the crash, as it appears very tiny on ERP when I install it, unlike how it looks on your drag n drop lotus.erp.

If it helps, I downloaded the "updated" version. Perhaps you made an error somewhere when updating?
 
Nov 3, 2015
28
15
19
Hello there. Mod looks very nice from your screenshots, however, it crashes my game when it has to load the Renault car model. I modded the dds files manually.

I think its the paint_d file that causes the crash, as it appears very tiny on ERP when I install it, unlike how it looks on your drag n drop lotus.erp.

If it helps, I downloaded the "updated" version. Perhaps you made an error somewhere when updating?
Hello! Sorry to hear this! I'm not sure about this. Do you have a vanilla 2019 Renault or mods already installed?
 

alessio088

100RPM
Premium
Mar 1, 2014
170
44
31
Hi mate,I'm same like CaravieR must be after 1.21 game update,I tried on Vanilla version too but it crashes when selecting car
 

CaravieR

25RPM
Aug 26, 2016
25
4
24
Hello! Sorry to hear this! I'm not sure about this. Do you have a vanilla 2019 Renault or mods already installed?
Its a vanilla lotus.erp and mipmap texture file so its strange. I've also confirmed that its the decal_da file that causes the crash. I modded each file into the lotus.erp separately and that one was the one that crashed. The paint_d one works.
 
  • Like
Reactions: Jayden Wilkins
Nov 3, 2015
28
15
19
Its a vanilla lotus.erp and mipmap texture file so its strange. I've also confirmed that its the decal_da file that causes the crash. I modded each file into the lotus.erp separately and that one was the one that crashed. The paint_d one works.
I’ll try and fix this up tomorrow! Thanks very for helping identify the issues
 

alessio088

100RPM
Premium
Mar 1, 2014
170
44
31
Still crashing unfortunatly mate and I can confirm that is the decal_da file causing the issue.
 

CaravieR

25RPM
Aug 26, 2016
25
4
24
Hey again Jayden. Unfortunately, your update still does not work, crashes at the same instances.
Drag n Drop works though, but the colour of the decals are wrong (you probably already knew this).

The new decal_da file seems to have the same "date modified" as the old one, being 13th Feb 1.36am. Idk if that helps, just trying to catch anything that may help. Maybe you accidently reuploaded the old file?
 
  • Like
Reactions: Jayden Wilkins
Nov 3, 2015
28
15
19
Hey man you are using an old dds plugin. Use intel texture works. You can download it here. The game wont read the format because its not the correct rgb setting.
Thanks very much man! This is why when I exported from gimp some decals became blue. I very much appreciate the help!!
 
Nov 3, 2015
28
15
19
Hey again Jayden. Unfortunately, your update still does not work, crashes at the same instances.
Drag n Drop works though, but the colour of the decals are wrong (you probably already knew this).

The new decal_da file seems to have the same "date modified" as the old one, being 13th Feb 1.36am. Idk if that helps, just trying to catch anything that may help. Maybe you accidently reuploaded the old file?
Glad to hear drag and drop works. Just been told what the issue is. I was using old dds files which aren’t compatible with the game anymore. I’ll update using the new stuff!