1. Do you love cycling and/or running?
    Join the RaceDepartment community on Strava here.

Real Head Motion not working :(

Discussion in 'Assetto Corsa' started by hugopor, Jul 22, 2017.

  1. hugopor

    hugopor

    Messages:
    43
    Ratings:
    +13
    I use Oculus Rift and i would love to run RHMAC to reduce the bumps, but i can't seem to get it to work anymore. It's not working with and without the Rift.
    It gets the data from the game but does not change the cam position. On the RHMAC website there's also a screenshot of the debug where you can see "AC runtime started", there is no such message on my debug.

    Untitled-1.jpg
     
    Last edited by a moderator: Jul 22, 2017
  2. Ian Cameron

    Ian Cameron

    Messages:
    408
    Ratings:
    +60
    Try getting the latest version of it, 1.0.4.2 you have an outdated version which I believe no longer uses the freepie console. Go back to the website for it which is found on the official Assetto Corsa page
     
    • Like Like x 1
    • Love Love x 1
  3. hugopor

    hugopor

    Messages:
    43
    Ratings:
    +13
    Wow thank you. I though the website was up to date :/
     
  4. Ian Cameron

    Ian Cameron

    Messages:
    408
    Ratings:
    +60
    Hope you get it sorted
     
  5. Keith Gregg

    Keith Gregg
    CAUTION - SLOW VEHICLE Premium

    Messages:
    271
    Ratings:
    +101
    If not then if you have something like opentrack or freetrack installed then that can mess with head positioning in Assetto (i.e the head tilt etc)...these have to be uninstalled (at least this was the case the last time I tried)
     
    • Agree Agree x 1
  6. aphidgod

    aphidgod

    Messages:
    1,200
    Ratings:
    +1,368
    And make sure you're not in dash view but driver view - rhm only works in driver view. (The one with the steering wheel visible.)
     
    • Agree Agree x 1
  7. Insert Coin

    Insert Coin

    Messages:
    400
    Ratings:
    +141
    ... and click on the "Register DLLs" button in RHM. If you start FreeTrack after using RHM it will "take over" the DLLs and you will have to push "Register DLLs" again in RHM.
     
    • Like Like x 1
  8. Eric Rowland

    Eric Rowland
    Premium

    Messages:
    389
    Ratings:
    +221
    Are the default settings ok in RHM or does anyone have a better setup?
     
  9. Insert Coin

    Insert Coin

    Messages:
    400
    Ratings:
    +141
    I'm using the default settings, but have the left checkboxes marked (= use track movement, not suspension).
     
  10. Ian Cameron

    Ian Cameron

    Messages:
    408
    Ratings:
    +60
    These are mine, let me know what you think.

    RHM.jpg
     
  11. Insert Coin

    Insert Coin

    Messages:
    400
    Ratings:
    +141
    99% in RHM is pretty much equal to the AC setting "lock to horizon" (apart from that last 1% ;)). I don't think you will notice the difference.
     
    • Agree Agree x 1
  12. Kaelan

    Kaelan

    Messages:
    1
    Ratings:
    +0
    How do you set the car and track for the latest RHM?
     
  13. Rutie

    Rutie

    Messages:
    1
    Ratings:
    +0
    Does anyone have a solution?
    With me is the same problem.
    The day before yesterday did not work. Yesterday it worked without me knowing why.
    And now it does not work again.
    I've already tried everything. It is somehow bewitched.
     
  14. Sascha Guenther

    Sascha Guenther

    Messages:
    163
    Ratings:
    +103
    Is anyone able to share their settings for RHM? I would like to achieve some kind of "realistic" onboard view, like in real-life.
     
  15. xopotl

    xopotl

    Messages:
    17
    Ratings:
    +7
    Hey guys, I had the same issue before I discovered the latest version didn't work with Oculus anymore. You need an older version for Oculus. It even says on the site that the freepie version will not work with Oculus.
     
  16. Tberg

    Tberg
    Premium

    Messages:
    372
    Ratings:
    +182
    Uninstall RHM, tick Lock to Horizon, go!
    Some like a little RHM, some has uninstalled it like I have. Morale: you know best what you like, it's subjective what is realistic, but certainly no lock at all is unrealistic (cam bolted to car-mode)
     
    • Agree Agree x 1
  17. egganXX

    egganXX

    Messages:
    1
    Ratings:
    +0
    Hey guys,I have a problem! I have downloaded and set everything up as I saw on several videos from youtube, but when Im ingame and rhm is running in the background, my head wont turn or do anything. Pls help me!
     
  18. PNWmx73

    PNWmx73

    Messages:
    1
    Ratings:
    +0
    Also having the same problem. Except mine worked when i first downloaded it. Worked great. Loaded once more later that day. Never changed any settings and then it stops working. Registers in the background but no in game motion
     
  19. Denis E.

    Denis E.

    Messages:
    117
    Ratings:
    +47
    Maybe because dashboard view is selected ?