• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Race On v1.2.0.8 bugs and errors

Discussion in 'RACE 07 - Official WTCC Game' started by Günthar Rowe, Oct 8, 2009.

Thread Status:
Not open for further replies.
  1. Mark Guy

    Mark Guy

    Messages:
    1,788
    Ratings:
    +29
    I installed Race On today and I find when going into the setup menu and selecting files it takes forever to bring up the list?? also I find when going into the lobby it also take very long to dislpay sessions?? With GTR-E it was always almost imediate.
    Anyone else having any of these issues?
     
  2. Matt Hunt

    Matt Hunt

    Messages:
    389
    Ratings:
    +22
    I had 10mins in the US cars on Laguna Seca last night and found the pit lane speed limiter not working.
     
  3. Mark Guy

    Mark Guy

    Messages:
    1,788
    Ratings:
    +29
    Seems there quite a few bugs in Race On.. :(
     
  4. Nigel Atkins

    Nigel Atkins

    Messages:
    3,019
    Ratings:
    +62
    when pausing a replay the sound is still on :(
     
  5. Nigel Atkins

    Nigel Atkins

    Messages:
    3,019
    Ratings:
    +62
    ver 2.9.9 works fine for me :)
     
  6. Jim Hawley

    Jim Hawley
    PrestoGP Veteran

    Messages:
    1,246
    Ratings:
    +1,281
    I have 2.9.9 works just fine for me too

    Jim:)
     
  7. J-F Chardon

    J-F Chardon
    SimBin Studios

    Messages:
    249
    Ratings:
    +237
    With the 1.2.0.13 version, does any Triple Head 2 Go user noticed that driver tags are missing above the other cars? You know, the driver names above the cars when you drive that you can switch on / off with an assigned key.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.