Having Trouble Exporting from 3dsmax to BTB

philpiggott

10RPM
Jan 7, 2009
11
0
Hey Guys,

Having a few problems with my object that im trying to export from 3dsmax, into the Xpacker and then into BTB.

Here is what it looks like in 3dsmax



Here is the same thing in BTB.


As you can see, it seems to scatter a few pieces around the place and it puts most of it level with the ground.


Any idea's or help would be fantastic, im kinda new at this so i wouldnt have a clue what i need to do to.

Phil
 

Lamda

75RPM
Mar 22, 2009
85
4
you must allways attach all objects to one before export (not weld to one mesh). It doesn't make any difference for the position of your singel meshes. The group function on 3dsmax does not work for this.

Lamda
 

jay_p_666

100RPM
Mar 21, 2009
200
2
Yep. That's because objects are not attached together, so they have all their own pivot points, and because each of object pivot point is not on origin 0,0,0 on X,Y and Z, that's why they screwing up everywhere.

Cheers.
 

Stealthy

100RPM
Apr 23, 2009
118
0
by the looks of the render and the final theres a texture error too, i dont attach my objects to each other before i export to 3ds , i also open the object in 3dsimed before i xpack it
 

philpiggott

10RPM
Jan 7, 2009
11
0
Thanks Guys,
I figured it might have something to do with making it one object.

Ill have a bit more of a go tonight based on your responses.

Ill also have to look for the attach feature.

Yes there is a texture error, Havent worked that one out yet either...

Phil