• 28000+ Members! Dear Guest, click this link to join the RD Army on our official Discord server

Having Issues...

May 1, 2015
2
0
43
I've just bought and installed RBR and I'm having a few issues.
My PC runs Windows 7 Ultimate and having bought the sim, it installed fine (not in the default directory obviously) and I've also downloaded and installed the 2 official update patches, as per Warrens thread.

The game will load and go through the Intro screens fine, but when it gets to the menu screen, all I get is a black screen with the audio still running, but not menu's etc. I've tried putting the compatibility to WIndows XP SP2 and running it as "admin" but still the same.

Has anyone got a solution? Thanks in advance.
 

function9

250RPM
Jan 13, 2013
280
84
It sounds like it might be an issue with the resolution you're trying to use. I think (not 100% sure) that RBR has problems with some resolutions. What resolution are you trying to run it on? In your Richard Burns Rally folder you should see RichardBurnsRally.ini, open it and towards the bottom you should see:
XRes =
YRes =

You could try different resolutions, I would start with the native res of your monitor. There is also the Fixup plugin by Workerbee that could work.
 

Ole Marius Myrvold

JWB 96-13
Staff member
Premium
Sep 29, 2009
8,535
4,575
Also, for some reason, on my old computer, it just went black if I had two screens plugged in at the same time!
It works now though...
 

Follow @racedepartment

Give us your favorite 3 tracks please

  • Calabogie Motorsports Park

    Votes: 3 7.7%
  • Charlotte Speedway

    Votes: 6 15.4%
  • Mosport

    Votes: 16 41.0%
  • Road America

    Votes: 31 79.5%
  • Road Atlanta

    Votes: 16 41.0%
  • Watkins Glen

    Votes: 29 74.4%
  • Willow Springs

    Votes: 3 7.7%