• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Fanatec ClubSport V2 Settings

Discussion in 'RaceRoom Racing Experience' started by Sean Lander, Jun 6, 2015.

  1. Robin

    Robin

    Messages:
    287
    Ratings:
    +109
    Indeed!
     
  2. biancazzurro

    biancazzurro

    Messages:
    14
    Ratings:
    +2
    I'm sorry but I've lost my default settings, does someone know how to reset the settings to default?
     
  3. biancazzurro

    biancazzurro

    Messages:
    14
    Ratings:
    +2
    solved thanks
     
  4. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    I just received my CSW V2 and anxious to try it out on r3e. Can anyone report back whether I should use these custom settings or the fanatec profile that was released recently?
     
  5. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,823
    Ratings:
    +1,263
    I'm using the default profile with a few tweaks.
    I turn steering rack to 0% and turn off engine and brake vibrations, else it's default.
    I'm sure you can tweak it even better according to your own preferences but those do very well for me.
     
  6. Robin

    Robin

    Messages:
    287
    Ratings:
    +109
    I am using the default profile in game.
    On the wheel I have everything at default except for DRI 3 and I am very happy with the feedback and feeling in game now.
    The recent patches are great.
     
  7. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,823
    Ratings:
    +1,263
    I tend to adjust drift setting depending on what car I'm driving. If I want a firmer feel from cars like the new DTM or WTCCs I turn off drift mode, if I'm driving an older car that I expect to counter steer slides in I add drift mode 3-5
     
  8. Robin

    Robin

    Messages:
    287
    Ratings:
    +109
    Sounds sensible.
    But I don't like the assisted countersteer of DRI 4 and 5.
    And usually don't like the Dampened DRI OFF, 1-2 either, so the neutral 3 setting (no dampening, no motor assist) usually feels best for me.
     
  9. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    I'm having a hard time setting up this wheel and I'm getting super frustrated. I've tried both the custom settings from here and the default profile. The ffb feels great...but I am having one problem. Every time I brake into a corner I spin. All it takes is the slightest movement...and I am talking very slight under braking and I'm completely turned around on the track. I've tried everything from tuning the car with softer springs and softer sway bar to less steering lock...I'm running 900* btw...to messing with pretty much every setting under the steering force settings in the ffb tab and still the same result. I've tried less brake pressure as well thinking the brakes might be locking up and spinning the car, and changing brake bias...having it at 60% to the front but nothing works. Just trying to lay everything out there so everyone knows what I have tried. This doesn't happen to me in other sims so I don't know what the issue is. These are the settings I am running currently that feel the best but still aren't solving my issue

    Wheel
    Sen 900
    Ff 100
    Sho 100
    Abs 90
    Lin Off
    Dea Off
    Dri Off
    For 70
    Spr 100
    Dpr 100

    In game under force feedback
    Ffb On
    Inverted ffb on
    Game pad rumbl off
    Ffb intensity 65
    Smoothing 0
    Spring 0
    Damper 0
    Friction 0
    Steering force intensity 100
    Understeer 40
    Vertical load 100
    Lateral force 0
    Steering rack 0

    Like I said, I have tried pretty much every combo you can think of under the ffb tab and still getting the same problem. I hope someone has had this problem before and knows how to fix it. Thank you in advance
     
  10. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,823
    Ratings:
    +1,263
    Check Advanced Settings in Controller Settings ingame, try the brake and watch the bar fill, it should fill progressively, it might be that your pedals are not calibrated correctly by the game so you get 100% brake pressure by a slight touch of the pedal.
    Only thing I could think of right now.
     
  11. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    Have tried that as well. I am getting 100% and it does fill at the same speed throughout the bar. I don't think is a way to actually calibrate the pedals...just assigning the action to the pedal...then checking under advanced settings. Unless there is a calibration setting that I am just missing. I honestly have tried everything and I can't think of what else it could be
     
  12. Robin

    Robin

    Messages:
    287
    Ratings:
    +109
    Perhaps with fiddling with the settings you have touched the sensitivity settings of the brake in the game?
    This would give it either a curved behaviour or an amplified one.

    If you check your game controller settings in Windows, does this show normal behaviour of the brake pedal?

    If so, then its not a hardware issue. The solution should then be found in the game or your driving style (which is probably not the case either, if only R3E gives you problems).
     
  13. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,823
    Ratings:
    +1,263
    I kind of recall someone complaining about the brakes being way too sensitive in R3E a while back, the guy ran something like 20% brake pressure ingame to be able to drive the cars (not sure about the actual numbers).
    Can't say that I remember if he sorted it out at all but could be worth testing to lower the brake pressure if nothing else, see if that can work as a workaround if nothing else.
     
  14. Robin

    Robin

    Messages:
    287
    Ratings:
    +109
    Which Pedals are you using by the way? If they are Fanatec Pedals, do you have them plugged into the wheel or in a seperate USB?
     
  15. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    I did change the sensitivity of the brakes in game. I've tried both settings...in the ffb advanced settings and the brake pressure in the car set up. I've tried lowering brake "sensitivity" to 15% while running 90% brake "pressure" in the car set up. I haven't tried turning the sensitivity up and lowering the pressure way down so I might give that a try. I use DI View to check the range on my pedals...and I'm getting full range out of them...and it's linear throughout so I don't think that's the issue. I'm running the Fanatec V2 pedals directly by USB. I know you lose resolution having them through the wheelbase. I won't be home for a few hours so I'll try those new settings later and see if that helps
     
  16. Robin

    Robin

    Messages:
    287
    Ratings:
    +109
    I don't think DI View will reflect filters that the game puts on, but I might be wrong.

    Best bet is to revert to default profile settings in-game. And if that doesn't revert the sensitivity settings make sure you manually put them back to 50%. That is linear in game.

    I have set my upper deadzone to 70% (effectively making the pedal 100% pressure in game at 70% depression). Lower deadzone is 0%.
     
  17. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    I'll have to give that a try later. Is there a way to reset the profile back to default? I was looking for that option yesterday but I may have overlooked it
     
  18. Robin

    Robin

    Messages:
    287
    Ratings:
    +109
    You can reload the profile in the controller settings menu. (Not the custom one, that is your altered copy of the default one).
     
  19. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    I'll try that out later and report back if it worked or not. Thanks for your help
     
  20. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    So I tried out the new brake pedal settings and still no luck. It doesn't have so much to do with the brakes...I can be going around a corner or a bend and the slightest movement from the wheel and the rear end swings out from under me. I'm using all the default settings in the controller profiler and the stock setup for the vehicle. No matter what car I drive I can't keep the rear end from flying out from under me. Im getting really frustrated with this as I really like this game
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.