EnduLights R8 GT3

Misc EnduLights R8 GT3 1.1

Log in to download, or make sure to confirm your account via email

Xela1

500RPM
Mar 24, 2015
581
434
Xela1 submitted a new resource:

R8 GT3 Endurance Lights - a more realistic immersion to go 24h

Middle placed highbeam endurance lights for Audi R8 GT3
These files will not affect the original KUNOS .kn5 file.
Place both files in:
steamapps\common\assettocorsa\extension\config\cars\kunos
U need Content Manager and shader_patch at the newest version
toggle Alt+8 = middle enduLights
toggle Alt+7 = fogLights

Thx to all the Discord guys for help, especially Ilja (@xfab) for his mod
xela1
greetings

View attachment 295934
View attachment 295936 ...
Read more about this resource...
 
Jun 14, 2017
40
14
20
Hello Xela. I´m sorry to say that, but after trying and trying (and this time I press alt+7 ore 8) nothing happens. I also have the newest version of content manager and shaders patch. Do I have to enable something? The endurance light also appears but it doesn't work. Can you please give me a tip how i can fix this
 
Last edited:

Xela1

500RPM
Mar 24, 2015
581
434
Hello Xela. I´m sorry to say that, but after trying and trying (and this time I press alt+7 ore 8) nothing happens. I also have the newest version of content manager and shaders patch. Do I have to enable something? The endurance light also appears but it doesn't work. Can you please give me a tip how i can fix this
Guess my both files work well cause u are the only one with issue. So let us check:
First pick up the the KUNOS "bmw_m3_e30_drift" and check with toggle (Alt+7) if lights under the car are working.
If OK, check if my both files (ini +kn5) are in the right folder. Folder must be:
........ \steamapps\common\assettocorsa\extension\config\cars\kunos.
 
Jun 14, 2017
40
14
20
I tried your way and the yellow light at the BMW start to work as you said. Then I reinstalled your mod. After a little test session at spa with more GT3 cars and some Audis, I found out, that the little endurance light reflects the light, if other cars are behind him ore the audis passes some light objects. But the High Beam doesn´t work as I saw it in your screenshots, even after pressing alt+7 or alt+8 at the same time. But anyways, your work is a great improvement to the immersion and you should keep it up:thumbsup:
 

Xela1

500RPM
Mar 24, 2015
581
434
I tried your way and the yellow light at the BMW start to work as you said. Then I reinstalled your mod. After a little test session at spa with more GT3 cars and some Audis, I found out, that the little endurance light reflects the light, if other cars are behind him ore the audis passes some light objects. But the High Beam doesn´t work as I saw it in your screenshots, even after pressing alt+7 or alt+8 at the same time. But anyways, your work is a great improvement to the immersion and you should keep it up:thumbsup:
**** I’ll think twice what it could be .... sorry
 
Jun 14, 2017
40
14
20
Thanks. Its working. So for myself I just have to press alt+Numpad 7 or 8. I would recommend that you write it on the main site, if someone have the same problems like me. Anyways, finaly i can enyou your awesome mod. Thanks you for your hard work. People like you is are the main reason why the ac community and ac are one off the best for simracers in the moment. (And i´m sorry for my bad english skills. It´s not my mother tongue
 
Last edited:

Xela1

500RPM
Mar 24, 2015
581
434
Xela1 updated R8 GT3 Endurance Lights with a new update entry:

R8 GT3 Endurance Light package

so I add the Nords 24h "Blaue Lampe" and made the fog-lights switchable.
These files will not affect the original KUNOS .kn5 file.
Place both files in:
steamapps\common\assettocorsa\extension\config\cars\kunos
U need Content Manager and shader_patch at the newest version
Alt+NUMPAD_8 = lightcone middle enduLights (Players car only)
Alt+NUMPAD_7 = fogLights on/off and lightcones (Players car only)
Strg+arrow_down = Blinking Blue Lampe (Players car only)

Thx to all the Discord...
Read the rest of this update entry...
 

Fanapryde

1000RPM
Apr 19, 2016
1,277
747
67
For people like me who have never heard of a "strg" button, it's Ctrl ...
So you don't have to look it up on the web... :D
 
  • Like
Reactions: Xela1

ltcars

1000RPM
Sep 12, 2016
1,467
687
I have followed all your instructions, but when I press Alt+numpad7 or 8, nothing happens. All the lights are on so the mod works, I can't switch it off though
 

Fanapryde

1000RPM
Apr 19, 2016
1,277
747
67
I have followed all your instructions, but when I press Alt+numpad7 or 8, nothing happens. All the lights are on so the mod works, I can't switch it off though
Numlock on ?
That's what happened to me at first ;)
 

Oscurr

100RPM
Dec 4, 2017
152
228
30
I've tried everything that has been said here, and the lights still don't work. Am I just stupid ?