Dashmeterpro install problem...

PaulH

1000RPM
Premium
Apr 18, 2011
1,555
958
Having trouble getting this to work with RF2, just purchased it today, but just cant seem to get it running.
I have dashmeter for iRacing & R3E and they work fine, so its got to be something silly I'm not doing?
I downloaded the 64bit version and extracted the whole folder to "rFactor2\Bin64\Plugins\"
I enter my tablet ip address in the ini, run the test exe, it connects fine.
I then load RF2 go to race, click drive, the little plugin icon starts in the corner, but nothing seems to register on the tablet :unsure:
I'm assuming I have 64bit RF2 as I have the latest build installed, should I try the 32bit version?
Any ideas?
 

William Wester

1000RPM
May 28, 2013
1,270
505
I have DashMeter Pro for AC/pCARS, R3E/GTR, and GSCE/rFactor. It works great with all but rFactor but I thought that was because I only have the demo version of rFactor 2. I think I will break down and purchase rFactor 2 today (not sure why, I have enough I enjoy but what the hell), will let you know if I have any luck.
 
Feb 2, 2014
628
425
34
I followed the installation instructions and have no problems with the 64bit version of the plugin in the 64bit RF2.
Make sure in the RF2 launcher the Force 32bit option is unchecked.
 

PaulH

1000RPM
Premium
Apr 18, 2011
1,555
958
Dwm 2014-12-31 15-59-49-55.jpg
I followed the installation instructions and have no problems with the 64bit version of the plugin in the 64bit RF2.
Make sure in the RF2 launcher the Force 32bit option is unchecked.
Is this the right location Joao?
32bit unchecked
 
Feb 2, 2014
628
425
34
The location is the right one but you have to take the files from the Dashmeter folder and put them in the plugins folder. Like this:
 

mkel1966

250RPM
Dec 20, 2014
275
48
53
I have DashMeter Pro for AC/pCARS, R3E/GTR, and GSCE/rFactor. It works great with all but rFactor but I thought that was because I only have the demo version of rFactor 2. I think I will break down and purchase rFactor 2 today (not sure why, I have enough I enjoy but what the hell), will let you know if I have any luck.
Could you help me? I just bought dashmeterpro for gsce but i couldn't get it to work. Installed each zip(rf/rf1/rf2) file from the website to plugins folder in gsce but nothing works. Communication between pc and tablet is ok. The one I have for ac/pcars is without problems. I'm totally lost.
 

William Wester

1000RPM
May 28, 2013
1,270
505
Could you help me? I just bought dashmeterpro for gsce but i couldn't get it to work. Installed each zip(rf/rf1/rf2) file from the website to plugins folder in gsce but nothing works. Communication between pc and tablet is ok. The one I have for ac/pcars is without problems. I'm totally lost.
Hmm, this is an rFactor 2 thread but as for GSCE and DMP, it is a very straight-forward install, same method for both GSCE and rFactor/rFactor 2 - copying the appropriate "dll" to the appropriate "Plugins" folder. Keep in mind that there are 32 and 64 bit versions of DMP for fFactor2, don't use the x64 version for GSCE. You just need to copy the preferences.ini and DashMeterPlugin_xXX.dll to your rFactor 2 /Bin64/Plugins or /Bin32/Plugins folder depending on the version of rFactor you are running, with GSCE there is only on Plugins folder.
upload_2015-5-1_19-48-39.png

upload_2015-5-1_19-43-52.png
 
Last edited:
Jan 27, 2010
55
2
I solved the problem, how? I started Assetto came back out and ready, became operational in stock car as well. I can not understand what happened, but now works.