yellow mouse dot, not showing up in VR screen

Bit irritating when in VR the yellow mouse dot is not showing up. Can somebody tell how to fix that permanently? Right now I have trying to adjust the room light in my mancave & set screen resolution=game resolution, as can be found on the web as an solution, but the only solution in my case, that is working is to restart the computer.
 

Andrew_WOT

Premium
5,279
3,052
You can also map it in VoiceAttack instead of reaching for keyboard every time.
upload_2019-7-18_20-41-26.png
 
Win-Y does not work, Voiceattack interesting, never thought for using this in AC, could give it a try.
This evening I got the yellow mouse dot but it was restricted to an certain area. Maybe it is the calibration thats need to be overdone.
 
Last edited:

Andrew_WOT

Premium
5,279
3,052
Win Y should work, make sure that AC window on desktop has active focus.
Do you have blue bar at the top saying press Win-Y to switch input.
 
1
0
Did you sort this out at the end?
I have the same issue: yellow dot is limited to central part of the VR screen and i cannot reach the buttons on the left...
 
I had the same issue related to custom shaders patch. I was stuck on v1.25 P 49forever until recently now I think I am on 1.25 P140 and issue is gone
 

MrBraindown

Premium
152
540
*BUMP*
Sorry to bump an old thread, but this issue has just happened to me. Almost chucked the blimin' mouse out the window last night when trying to select the correct amount of fuel in the car set-up menu. But I managed it through slight movements and a lot of luck - have that technology, I beat you! (It took almost ten minutes, but I'm patient and petty, a lethal combo when trying to defeat a set of microchips)

Not sure why it's suddenly started happening, but has anyone got any new ideas or solutions?
 

MrBraindown

Premium
152
540
Thanks, I've pretty much tried everything now, nothing works. It's odd as it only happens in AC. I think something has gone on with my Rift S, or maybe I tweaked a setting somewhere else. Who knows, I'll plug away until I find out, but thanks for your tips.
 

Andrew_WOT

Premium
5,279
3,052
Thanks, I've pretty much tried everything now, nothing works. It's odd as it only happens in AC. I think something has gone on with my Rift S, or maybe I tweaked a setting somewhere else. Who knows, I'll plug away until I find out, but thanks for your tips.
WMR portal thing applies to WMR people of course.
When in game, take headset off and check where mouse cursor is on the screen. It should be over mirror screen, this is why full screen is important.
Also accidentally AC VR has better performance when mirror is full screen.
 
274
199
I had this problem and a combination of manual in the WMR settings and moving my SteamVR and everything else off the same monitor that AC was on ultimately fixed it for the most part for me. You still need to make sure the mouse is on that screen and it will happily leave.
 

MrBraindown

Premium
152
540
I ended up fixing it by completely uninstalling AC and the Oculus software. Once everything was re-installed, it seemed to work ok.
 
Top