Upcoming Events

Join TCR Virtual today! AC events on Simracing.GP ACC events on Simracing.GP Weekly rFactor 2 events

Who will win the Formula One US Grand Prix?

  • Verstappen

    Votes: 880 56.5%
  • Hamilton

    Votes: 390 25.0%
  • Bottas

    Votes: 65 4.2%
  • Norris

    Votes: 72 4.6%
  • Pérez

    Votes: 58 3.7%
  • Sainz

    Votes: 11 0.7%
  • Leclerc

    Votes: 37 2.4%
  • Ricciardo

    Votes: 22 1.4%
  • Somebody else

    Votes: 22 1.4%

weird car under a white sheet

Messages
88
Points
151
Hi again. Here is a totally weird one for you all. I have this strange bug when i select the Metalmoro MR18. There is a car under a white sheet going round the track, at present i am on Oulton Park under a white sheet with temp written in red letters, and also when i go over the start, finish line, there is this strange shadow, bug artifact on the start, stop line. had this issue for a while now so i thought i would ask here if anyone else has this and is there a fix? I have tried other cars on this track and it does not happen, only the Metalmoro. Any ideas as to what's causing this and is there a fix
 
Messages
772
Points
1,061
Verify integrity of game files should fix whatever is wrong.
verifygcf2.gif
 
Messages
1,090
Points
2,017
I can't recall if the start line is under a small bridge but the RF engine that AMS uses has weird shadow under bridge artifacts, it's an unfortunate part of the engine no one has been able to fix. But if it's not under a bridge then I've got no idea!
 
Messages
88
Points
151
I can't recall if the start line is under a small bridge but the RF engine that AMS uses has weird shadow under bridge artifacts, it's an unfortunate part of the engine no one has been able to fix. But if it's not under a bridge then I've got no idea!
There is no bridge on the finish line, it looks like some cage,fence structure mixed in with a shadow like under a bridge but without the bridge being there. I will look into verifying my files later then report back
 
Messages
88
Points
151
Verify integrity of game files should fix whatever is wrong.
verifygcf2.gif
Ok i have tried verify but no good, still getting white cars under what looks like sheets. It seems to be only on the cars with the Ai player names starting with Grim, as in the image, GrimSuper and GrimCowboy, and any others cars with the name Grim. Any ideas???
20190728_162247.jpg
 

alexSchmurtz

SpeedyMite Racing
Premium
Messages
4,229
Points
2,213
Wait! Those cars are probably skins you've added! They are not in the original game. And broken or from an older version of the game...

Go to ...\Steam\steamapps\common\Automobilista\GameData\Vehicles\MetalMoro
All the original cars are in a "Teams" folder, check if you have a "Williams" or "Grim" folder next to it. Remove it and you should be good. Or have a look inside the "Teams" folder but it will be more difficult to identify which files you need to remove.

MR18.jpg
 
Messages
88
Points
151
Wait! Those cars are probably skins you've added! They are not in the original game. And broken or from an older version of the game...

Go to ...\Steam\steamapps\common\Automobilista\GameData\Vehicles\MetalMoro
All the original cars are in a "Teams" folder, check if you have a "Williams" or "Grim" folder next to it. Remove it and you should be good. Or have a look inside the "Teams" folder but it will be more difficult to identify which files you need to remove.

View attachment 317356
Big thanks to you Alex. I did not have any extra Team Williams or Grim folders so i had to go into the team folder and delete each file that was a Grim or Williams driver. Also i noticed on the main Metalmoro selection the was also a Melromoro SE car class also. These SE cars were the problem. It seems doing a full install did not fix the issue except doing as you instructed, so i am very thankful to you. This has been bugging me for sometime. All is good now. Again Alex thanks for your input
 
Top