Upcoming Events

Rookie friendly WTCR sereis Weekly BMW races on Simracing.GP Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Weekly rFactor 2 events

Stuck in menu - mouse cursor problem in VR

Messages
10
Points
0
I'm a long-time ACC user but have become stuck after trying to adjust my video settings in VR.

I have the problem where the mouse cursor won't go to the bottom of the screen in menus in VR. I believe the solution to this is to "adjust" (to what exactly is unclear) the
resolution and resolution scale values in the video settings menu, however I cannot make any of these changes "stick" because of course the "Apply" option is at the bottom of the menu which I cannot reach - catch 22. I've tried making these changes in non-VR mode but the menu screen is about 4x the size of my monitor so I can't reach "Apply" there either. I've uninstalled, removed all my ACC folders, re-installed the game twice and I still have the same problem - just stuck.

This is using an HP Reverb G2 in case it matters. Can anyone suggest how I get out of this loop? ACC in VR really is not a nice experience. Thanks.
 
Messages
10
Points
0
Note: I have tried deleting AC2\Saved\Config\WindowsNoEditor - GameUserSettings.ini, and it made no difference.

One puzzle has always been that the "Apply" option I need has the number 6 in a circle next to it, which seems to imply that it can be activated by hitting 6, however 6 and F6 on my keyboard have no effect. Does anyone know what the 6 in a circle means and how it might be used to apply setting changes while my mouse cursor won't reach?
 
Messages
10
Points
0
Scratch the above - I deleted enough folders to get back to standard (and thanks Andrew for replying). However I now have the most bizarre fault which I've never seen in hundreds of hours of game time in ACC. Everything is now back to normal, my mouse cursor travels freely around the screen and can reach all the needed corners in-menu, EXCEPT when in-car in the garage I cannot select "DRIVE". I can get into the SETTINGS menu and all the others, but when I approach the "DRIVE" button from any direction (I can move all around it including above and left of it), it simply stops and will not allow me to select the option. What a strange day I'm having. Thanks for any ideas.
 
Messages
10
Points
0
Update: I was having this "deadzone" in the top left corner of every in-game menu and then discovered it corresponded in position to where the SteamVR window was sitting on my monitor (outside VR). So I minimized that and the deadzone went away.

No further actions needed - thanks again for following.
 
Top