Server is away from lobby

Discussion in 'Presto GP' started by Reik Major, Mar 30, 2011.

  1. Reik Major

    Reik Major
    Premium

    Messages:
    2,919
    Ratings:
    +3,734
    as the title says :(
     
  2. Andy Paries

    Andy Paries

    Messages:
    173
    Ratings:
    +143
    yup
    same here
     
  3. Nicolai Nicholson

    Nicolai Nicholson

    Messages:
    3,143
    Ratings:
    +4,836
    It is on it's way up again, with flag rules turned off and 18 minute qualify

    edit: the reason it is taking so long is that the dedicated server software is quite dodgy, takes a long time to open a server

    Server is now open!
     
  4. Nicolas Rouge

    Nicolas Rouge

    Messages:
    577
    Ratings:
    +1,407
    Yes, I've been disconnected also, and server disappeared.
     
  5. Nicolas Rouge

    Nicolas Rouge

    Messages:
    577
    Ratings:
    +1,407
    Seems it doesn't like practice starts.
     
  6. Reik Major

    Reik Major
    Premium

    Messages:
    2,919
    Ratings:
    +3,734
    what to expect from disabled flag rules?
     
  7. Nicolas Rouge

    Nicolas Rouge

    Messages:
    577
    Ratings:
    +1,407
    Back online
     
  8. Nicolai Nicholson

    Nicolai Nicholson

    Messages:
    3,143
    Ratings:
    +4,836
    At every start somebody have received a black flag. Twice for me, once for sean
     
  9. Reik Major

    Reik Major
    Premium

    Messages:
    2,919
    Ratings:
    +3,734
    ah ok, but I meant the difference between enabled and disabled rules. I was afraid that pit speed wasn't limited anymore and I could loose much time by hard braking before the line....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.