rf2 Spotter Sounds?

Discussion in 'rFactor 2' started by bigfoothunter, Mar 23, 2016.

  1. bigfoothunter

    bigfoothunter
    Premium

    Messages:
    98
    Ratings:
    +15
    I'm new to rf2. Got it off Steam site a few weeks ago. I noticed the spotter sounds don't work. All i heard, on some tracks, is --Yellow Yellow Yellow. I opened the CommentaryEnglish-USA Mas file & theirs about 40 or 50 different wav sounds in there. Is anyone else having this problem? Or is this something ISI is working on to fix. Since the games out a couple of years, I'd guess it would work by now.
     
    • Agree Agree x 1
  2. Gui Cramer

    Gui Cramer

    Messages:
    1,636
    Ratings:
    +804
    The spotter is very limited like that, even when set to max and running stock cars.
     
  3. Associat0r

    Associat0r
    Banned

    Messages:
    219
    Ratings:
    +102
    • Like Like x 1
    • Haha Haha x 1
  4. bigfoothunter

    bigfoothunter
    Premium

    Messages:
    98
    Ratings:
    +15
    Thanks, you'd think they would have fixed it by now.
     
  5. bigfoothunter

    bigfoothunter
    Premium

    Messages:
    98
    Ratings:
    +15
    Thanks for the reply. I installed this plug-in, triple checked it where i put the files & turned off the spotter sounds as it said. I don't hear anything. Nothing. Don't know what else to do to get it to work. Do i have to load a certain plug-in in game to get it to work? If so, which one? Strange.
     
  6. Andy_J

    Andy_J
    PC Veteran Gamer and Biker. Premium

    Messages:
    7,287
    Ratings:
    +3,408
    You have enabled it under the plug in options?
     
  7. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,649
    Ratings:
    +2,425
    There is nothing to fix. Everything is working as it should + the spotter is moddable. If you don't hear the default spotter call your laptimes each lap, only the yellow... The problem is on your end.
     
    • Agree Agree x 1