Which game for the Olympic Virtual Series?

  • Assetto Corsa

    Votes: 122 22.9%
  • Assetto Corsa Competizione

    Votes: 172 32.3%
  • rFactor 2

    Votes: 66 12.4%
  • iRacing

    Votes: 88 16.5%
  • Formula One

    Votes: 19 3.6%
  • Gran Turismo Sport

    Votes: 32 6.0%
  • Other

    Votes: 33 6.2%

Rev counter is refreshing too slow HELP NEEDED!

Yes i have installed a lot of cars and mods. Now my rev counter is not smooth anymore. The needle is jumping. Does anybody know how i can fix this?
 

aphidgod

Premium
Yeah, it's a CM thing that should be off by default, but isn't because I guess it's fun to see people upset and confused.
 

Stereo

Premium
EnbQyKJ.jpg


With this default checked, it applies the slow tachometer to any car CM guessed is older than 1975 ish (some mods will explicitly say the model year, if not CM googles it to guess)
 
I'd like to get rid of the "impulse tachometer", but I don't have the "CAR INSTRUMENTS" option in my Full Version of Content Manager.
Note: I don't have SOL or the Custom Shader Patch installed.

Content Manager.jpg
 
But I do have the impulse tachometer, at least in these two Mods:
DRM Mod by DRM Modding Team v1.20
1967 GPL Mod by Bazza v2.20
If I recall correctly, the tachometer was a constant sweep when first installed.
I have just been checking other pre-1975 cars including Kunos originals.
Those have a constant sweep, so maybe I'm wrong, and it was built into the Mods?
 
Last edited:

Johnr777

Premium
But I do have the impulse tachometer, at least in these two Mods:
DRM Mod by DRM Modding Team v1.20
1967 GPL Mod by Bazza v2.20
If I recall correctly, the tachometer was a constant sweep when first installed.
I have just been checking other pre-1975 cars including Kunos originals.
Those have a constant sweep, so maybe I'm wrong, and it was built into the Mods?
Your screenshot clearly shows you have the patch installed... “shaders patch= active “
 
Your screenshot clearly shows you have the patch installed... “shaders patch= active “

Oh ... I see my ignorance is showing!
Is it auto-installed as a Content Manager update?
If it's installed and activated, why don't I have the "CAR INSTRUMENTS" option?
 

Gevatter

The James May of Simracing
Premium
Go to "About & Updates" in the Patch settings and check the version that is installed. You can either install the latest version form there which includes the tachometer option, or uninstall CSP completely.
 
Thanks all ... I found that section of Content Manager!
Shader's Patch Version: 0.1.25-preview205
Automatic Updates: Auto-update to recommended versions

It appears that I'm a few versions behind.
I assume that this is the most stable/recommended version, hence it hasn't been updated.
 
Not working I dissable the accurate tachometers and not working, I have to Save the presents? And how, When I going to Save the present said "Save how" And I dont know where I have to do to Save the present..
 
No need to save as preset, it should work just like that.
1611679954135.png

Is "...\Documents\Assetto Corsa\cfg\extension\car_instruments.ini"
writeable? Thats where it is saved.

You can edit
"...\steamapps\common\assettocorsa\extension\config\car_instruments.ini"
and set it to "0" there manually.
1611680181455.png

Thats the "template" so to speak, where default values come from.
Note: this file will be overwritten by a CSP update/downgrade.
 
Last edited:
Top