Quick question... RRE look so blurry\fuzzy.

racinjoe013

250RPM
Original poster
Dec 25, 2019
393
303
This is probably just the way RRE is, but i'm still going to ask. From the cockpit view, RRE look so blurry\fuzzy. External replay cams look great. Nice crisp graphics, but in the cockpit everything just looks odd like it's not running my actual screen resolution. Best way to describe it would be it looks like watching 480p TV content on an HD screen and the picture is stretched to fit the screen so everything loses it's crispness.

Is that just the way RRE is or could I have some setting set wrong? Thanks...

Oh, and is dash still the best hud to use?
 
Last edited:

Goffik

RMG Motorsports
Staff
Premium
Sep 28, 2009
12,166
8,829
It's not the way R3E looks no, so it's probably something on your end. Motion blur or something maybe? No idea really... a screenshot might help.

The best HUD is OtterHUD, which is detailed in a sticky on this forum.
 

racinjoe013

250RPM
Original poster
Dec 25, 2019
393
303
I'll check those settings and grab a screenie maybe tonight or tomorrow. It's really weird. It's so blurry that I can't make out what track side signs say as I come up on them, not that I should be reading the signs.

EDIT: Think I got it. It was the FXAA setting. When I turned it off, everything seems to have sharpened up. Do you know what type of FXAA RRE uses. I have it enabled in other games and doesn't cause this effect. Almost looks like when I try and use CMAA in AC. Same thing happens there, everything gets blurry.
 
Last edited:

Goffik

RMG Motorsports
Staff
Premium
Sep 28, 2009
12,166
8,829
Do you know what type of FXAA RRE uses.
No, but I know it does indeed make things look pretty blurry. If you're using an nVidia card you could try enabling it through the CP instead of the game, as it apparently looks better. Or use MSAA if it doesn't cause you any performance problems.
 

Mekonrider

100RPM
Oct 12, 2019
143
211
47
I did a little experiment and got a great clarity increase in VR. I've got a 3060ti and since the CPU seemed to be taking a lot of the load I wondered if the card would do any heavy lifting anywhere. I upped the SS to 200% in Steam VR settings and it looks massively better and hasn't hit performance at all.

Not really sure about the technical side of things as regards the game engine but I always assumed SS = big performance hit. It's been a night and day change so I'm even more happy with it now.
 

JCMOTO

1RPM
Jan 23, 2019
6
2
40
A setting that I found to really sharpen the image for me even after setting everything on High was to set Raceroom in my NVidia setting to 16x on the Anisotropic filtering. There was no noticeable hit to performance on my system doing this either.
 

Goffik

RMG Motorsports
Staff
Premium
Sep 28, 2009
12,166
8,829
A setting that I found to really sharpen the image for me even after setting everything on High was to set Raceroom in my NVidia setting to 16x on the Anisotropic filtering. There was no noticeable hit to performance on my system doing this either.
Same here. I was surprised at the difference to be honest.