• Guest, RaceDepartment is now on Discord!  Join Here

Problems with cars missing

Jun 22, 2009
300
0
Yesterday I drove a Moncao/Lotus combination.

With Lotus Elite it worked perfect I joind the server and drove with no problem.
I tried the Elan earlier offline and it worked, but when I tried to eneter Race 2 with Lotus Elan the game loaded circuit, all others fellow racers but at the end it started to load my car and GTL crashed :(

After a few times I restarted Windows but it didn't help as well :(

So I took my laptop with GTL installed and working, ran GTL then drove the Elan. I thought OK let's get it on so I copied the gtl\gamedata\tc-65\lotus elan directory to PC to recreate Lotus.
It also failed and additionally I lost 100 of cars. Lotus Elan didn't even appear, I couldn't buy it.

Earlier this evening I had problem entering the race because I installed Abarth TCR, Gary advised me to delete Abarth what I did and it worked.

Now I'm helpless. I run Win 7 64 bit and I would like to avoid reinstalling GTL knowing well issues with install GTL on this system.

Anyone sufered something like this? Anyone does know a way to fix it?
 

Bob Hutchins

1000RPM
May 21, 2008
1,449
95
Roman, knowing all the issues surounding Win 7 & GTL and after speaking to many users and seeing all the threads regarding this issue it seems that most users now are going to partition there HD or add another which will have Win XP on it. Can't help you with this problem on Win 7 as I don't run it, I use XP and have had no poblems installing the game or using any of the cars & mods.
 

Tom Wilson

250RPM
Jul 25, 2009
444
0
Copy the entire gamedata directory from your laptop - this should sort it out. If not it may be a re-install i'm afraid, but hopefully having done it once it woun't be too tricky.