RD Series on Simracing.GP

Daily WTCR races on Simracing.GP Weekly GT3 Endurance races on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP

problem with stcc

So I reinstalled stcc pack, bought couple years ago, worked fine. But now the tracks billboards are green! Knutstorp, all the people are green! I Checked conf. it's in 32 bit, all other tracks are fine, race 07 tracks etc. just stcc tracks. Graphic card drivers up to date. Weirdest thing I've seen! Anyone help? Thanks!
 

Björn

Ävver et Hätz bliev he in Kölle
Huh, that's a rather uncommon error, I'd say ;)

According to a quick Google search, the Steampipe conversion that happened back in '13 had caused similar problems at the time (see attachment). If STCC has been installed before, I guess some data might still date back to then?
Anyway, you might wanna try one or two things that should usually take care of most problems file-related:

Verify the game data: Right click "Race 07" inside your Steam library, click "Properties", switch to the "Local files" tab and then hit "Verify Integrity". This will check your installation's files and re-download all broken or missing files. Repeat this for every expansion pack you got installed, as well.

If this does not help, you might have to reinstall Race 07 + expansions to be sure:

Right click "Race 07" inside your Steam library and click "Delete local files" (I assume that's the translation ;)). Repeat this for all installed expansion packs.
Then head off to your Steam install folder (e.g. C:\Programs (x86)\Steam), navigate to the "SteamApps\Common" folder and delete the entire "Race07" folder, if it's still there - this is to make sure that no files are left. Afterwards, reinstall the games :)

Good luck!
 

Attachments

  • mirror.jpg
    mirror.jpg
    50.5 KB · Views: 255
I just deleted everything stcc, everything back to normal. The green crap started to infect my normal race 07, green mirrors etc. so I deleted stcc, integrity checked race 07, all fine now!
 
Top