Ok, I messed up my Automobilista

Discussion in 'Automobilista' started by Bill Thayer, Mar 18, 2017.

  1. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    108
    Ratings:
    +19
    How do I reinstall my Automobilista from this point?
    Something went haywire, and I deleted my Automobilista folder thinking I could just verify the files and it should re-install. Now it just says "Update paused"
    And it seems to be stuck at this point, do I need to wait on it to re-install or is something I'm missing?
     
  2. Heitor Facuri Cicoti

    Heitor Facuri Cicoti

    Messages:
    318
    Ratings:
    +105
    Can you click on "Play"? It will force the game to download, I think.
     
  3. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    108
    Ratings:
    +19
    No, it just goes back to "Update paused" rats
     
  4. Michael Stead

    Michael Stead
    Premium

    Messages:
    529
    Ratings:
    +268
    Try restarting steam.

    Try right-clicking on Automobilista in your steam library and clicking 'uninstall' and then click 'install game' and see if it works that way.
     
  5. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    108
    Ratings:
    +19
    This is probably a nutty question, but after I'm signed in to steam where is my library? I don't go there very often.
     
  6. Michael Stead

    Michael Stead
    Premium

    Messages:
    529
    Ratings:
    +268
    Across the top of the steam application, second line

    STORE LIBRARY COMMUNITY "your account name"

    How do you start automobilista? Icon?
     
  7. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    108
    Ratings:
    +19
    OK I found the library... duh...When I click install game; I get this:
    An error occurred while installing Automobilista (missing file privileges);
    D:\Steam\steamapps\downloading\431600AMS.exe
     
  8. Michael Stead

    Michael Stead
    Premium

    Messages:
    529
    Ratings:
    +268
    Boy.. I've never encountered that one. Try running Steam as administrator.
    Exit steam, right-click on the steam icon and choose 'run as administrator'
     
  9. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    108
    Ratings:
    +19
    Nope, I get the same error. This is new to me as well.

    Steam support told me to clear my Steam Download cache
    that didn't work either.
     
    Last edited: Mar 18, 2017
  10. Reb.Ellion

    Reb.Ellion
    Premium

    Messages:
    382
    Ratings:
    +473
    -
     
    Last edited: May 12, 2017
  11. Jake Fangio

    Jake Fangio
    Please don't rain pleeaassee don't rain

    Messages:
    590
    Ratings:
    +161
    This is what's great about PC's,they can be bloody frustrating,but people come together and support each other.
     
    • Agree Agree x 1
  12. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    108
    Ratings:
    +19
    That didn't work either.......
     
  13. Dave R

    Dave R

    Messages:
    620
    Ratings:
    +205
    Do you have multiple hard drives? I've seen this error before and it wasn't a good one. Scan your hard drive for errors.
     
  14. Reb.Ellion

    Reb.Ellion
    Premium

    Messages:
    382
    Ratings:
    +473
    -
     
    Last edited: May 12, 2017
  15. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Premium

    Messages:
    16,841
    Ratings:
    +6,945
  16. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    108
    Ratings:
    +19
    I followed step by step hopefully but nope again. I am almost about to just use my beta version anyway
     
  17. Jebus

    Jebus

    Messages:
    1,312
    Ratings:
    +653
    Have you tried to delete ClientRegistry.blob from Steam installation folder and restart Steam? Note that it asks your password when you restart Steam.

    If that doesn't help something in the registry possibly points still to the AMS installation and interfere with the steam update process. Shut down the Steam, clean your registry with some cleaner program, ccleaner is fairly simple to use, and try again.

    I've had installation problems before when I've manually deleted some game folders and cleaning registry have fixed them in most cases.
     
  18. quicksilver384

    quicksilver384
    Roaring Pipes Maniacs | #85 Premium

    Messages:
    3,415
    Ratings:
    +909
    ok this might help.

    Step 1)
    Navigate your game install then right click and click on properties.

    [​IMG]



    Step 2) Click on security tab then on edit

    [​IMG]


    Step 3)
    Type everyone then click OK


    [​IMG]


    Step 4)

    Click the checkbox under allow "Full Control" then click apply. (this may take a minute or 2 to finish)

    [​IMG]

    Step 5)

    Disable Anti Virus, open steam then uninstall the game and reinstall it. Hopefull this may work if it is a permissions thing. if it does then simply navigate back to the folder and follow the steps but in step 4 click everyone and click remove then apply to set it back to how it was before.
     
  19. RaceMan763

    RaceMan763

    Messages:
    46
    Ratings:
    +17
    I had something like this happen when Avira put AMS.exe under quarantine. I ended up having to completely delete the \steamapps\downloading folder and restart my system before Steam could access it again. Plus, of course, disabling Avira during the download.
     
  20. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    108
    Ratings:
    +19
    Tried everything guys and thanks for the suggestions, But no joy.
    :notworthy::notworthy::notworthy::cry::thumbsdown:
     
    • Wow Wow x 1