• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Moveable object not moveable - why?

Discussion in 'Bob's Track Builder' started by Barbje_Keller, Jun 7, 2009.

  1. Barbje_Keller

    Barbje_Keller

    Messages:
    456
    Ratings:
    +34
    I don't understand, why my objekts not muveable, I mark in objekts properties that objects is muveable.., but they not have change...
    What is combination I need? Or what I doing wrong...
     
  2. Kris Vickers

    Kris Vickers
    Hardware Staff

    Messages:
    1,221
    Ratings:
    +14
    Have you made it a colidable object?

    If not, moveable wont work :)

    Just check the option for 'Colide' aswell as 'Movable' :)
     
  3. Barbje_Keller

    Barbje_Keller

    Messages:
    456
    Ratings:
    +34
    ok I try it
     
  4. delu77

    delu77

    Messages:
    80
    Ratings:
    +0
    Movable objects are available only for RF (talking about BTB Pro...) :wink2:
     
  5. Barbje_Keller

    Barbje_Keller

    Messages:
    456
    Ratings:
    +34
    I have BTB Pro - but for me interesting is RBR
    I try some different propertes and have strange rezults - some ojects is mising, some is drivelable from front, but from back side - is not...
     
  6. delu77

    delu77

    Messages:
    80
    Ratings:
    +0
    Yep, movable objects feature isn't still available, you can make only static collisions.
    And, about strange collisions, I think it depends from your object mesh.
    Cheers,
    Andrea
     
  7. marcobost

    marcobost

    Messages:
    148
    Ratings:
    +9
    I wrote about this issue in s different thread... but the problem is another... any object you put on track using "OBJECT" tool and choosing "moveable" works right, but if u put a "string of objects" using obviously the "SOBJECT" tool and setting the same properties, it doesn't move at all! I'm speaking about rFactor... so I suppose it is a bug, as well as the UI of the SOBJECT tool: the menu that must show the list of sobject added to the track (top right) doesn't work (in the other tools it works).
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.