Upcoming Events

Weekly BMW races on Simracing.GP Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Daily WTCR races on Simracing.GP

Limited to 39 pit slots

Hi guys, my Assetto Corsa game is limited to 39 pit or grid slots even if the tracks have say 50?

I have looked in the files but can't find a setting to adjust this. Would anyone out there be able to point me to the right file settings so the I can atleast try the tracks with more grid slots even if my CPU can't handle it:D.
Thanks in advance

Jay
 

AccAkut

Premium
Hi guys, my Assetto Corsa game is limited to 39 pit or grid slots even if the tracks have say 50?

I have looked in the files but can't find a setting to adjust this. Would anyone out there be able to point me to the right file settings so the I can atleast try the tracks with more grid slots even if my CPU can't handle it:D.
Thanks in advance

Jay
there are Nordschleife variants with 108 starting spots, so no, there seems to be no upper limit, as long as the track offers enough positions. Which you can't just edit vie ini files tho, those positions are inside a kn5 model file
 
there are Nordschleife variants with 108 starting spots, so no, there seems to be no upper limit, as long as the track offers enough positions. Which you can't just edit vie ini files tho, those positions are inside a kn5 model file
Hi thanks for the reply, its so wired as I have lots of tracks (including variants) but the race will not launch if I set opponents to more than 39 (39 in total including me). Could it be my computer, cpu or light shaders patch setting that might be affecting it?
 
Hi thanks for the reply, its so wired as I have lots of tracks (including variants) but the race will not launch if I set opponents to more than 39 (39 in total including me). Could it be my computer, cpu or light shaders patch setting that might be affecting it?

If you don't have the memory to store that much I'm sure that could cause an issue. Have a look for errors in the log file for some hints
 

Similar threads

Top