LCD not working in cockpit?

S1llyB1rd

1RPM
Original poster
Apr 27, 2018
6
0
27
For some reason MoTec/LCD is not working for me in cockpit view, I tried pressing 3 but it didn't do anything, it worked before but now it doesn't, please help.
 

alexSchmurtz

SpeedyMite Racing
Staff
Premium
Sep 26, 2009
4,186
2,462
Check your config and make sure you run the game in 32 bits. The LCD doesn't work in 16 bits.
 

GTR233

1000RPM
Jun 3, 2018
1,005
1,057
1) First open your "my documents" folder and check if a gtr2 folder has been created there, if it is the case then delete it !
(since windows vista, gtr2 will create a setting folder there if you forgot to set winXP/Admin rights on EXE)

2) Now you absolutely need to right click on all EXE (gtr2.exe, gtr2config.exe, etc...) in order to enable 2 things :
- windows XP sp2 compatibility mode (you can also try win7)
- check administrator rights

3) Then reset gtr2config.exe with any 32bits resolution and not 16bits as alex said (1980*1024*32), choose dx9 shaders and DO NOT check AA/AF (do that in your nvidia/amd setup).

4) run gtr2.exe and check...

5) if lcd still doesn't show up then check key assignment in menu : Motec can be disabled/enabled (lcd off/on), but by default the key is not mapped if I recall...try to hit "M" key in case...
 
  • Like
Reactions: Orvllz and JoeJoe58

jgf

50RPM
Jun 20, 2011
69
30
FTR I experienced this in one mod a few years ago; in this case the solution was moving the viewpoint back a bit. No idea why this worked but moving the viewpoint forward again caused the LCD to disappear. Asked the mod creator about this but no one ese had reported any such problem and he had no idea. This occured across two systems/OS (Vista and W7) and three vid cards.