Installation (demo)

Discussion in 'netKar PRO' started by Ondrej Kapal, Feb 3, 2010.

  1. Ondrej Kapal

    Ondrej Kapal

    Messages:
    3,561
    Ratings:
    +365
    Hi there,
    I need help with installation progress... I have already downloaded latest version (1.1 beta 3/3) from their sites. But if I try to start the game (1.1. beta 3/3) it crashes with "CreateDevice Failed" ... I'm not sure what causes it, but I think I have to download something else? Another previous version? Or anything?
    Thanks
     
  2. Bram Hengeveld

    Bram Hengeveld
    Founder Staff Premium

    Messages:
    43,912
    Ratings:
    +17,407
  3. James Skinner

    James Skinner

    Messages:
    103
    Ratings:
    +69
    I had this problem when I tried to start the game without my wheel plugged in.....
     
  4. Ondrej Kapal

    Ondrej Kapal

    Messages:
    3,561
    Ratings:
    +365
    It is not the same Bram, he is able to start the game... I am not
    And yes, I have my wheel plugged in
     
  5. Requiem84

    Requiem84

    Messages:
    361
    Ratings:
    +229
    Is your shifter in gear?
     
  6. Ondrej Kapal

    Ondrej Kapal

    Messages:
    3,561
    Ratings:
    +365
    that's the point.. thanks
     
  7. Ondrej Kapal

    Ondrej Kapal

    Messages:
    3,561
    Ratings:
    +365
    Well.. it works for the first time, but after 2nd start it was the same error (i couldnt even start the game) - it generated log with this error in DMP format... but i dont know with i have to open it
     
  8. Ondrej Kapal

    Ondrej Kapal

    Messages:
    3,561
    Ratings:
    +365
    Well, any ideas?

    What I did - step by step:
    1. Plugged-in my wheel
    2. Installed the game
    3. Created driver profile
    4. Started by luncher - Aplication crashes
    5. Started by nks.exe - Game crashes: CreateDevice Failed

    My OS is based on Vista 64-bit