Help! I can't get racer running on xp.

H

hoarder

Hello,

The game will not execute for some reason.

I am trying to get this to run on:

40" Samsung 720p TV @ 1360x768 (what the tv supports)
Win xp home sp3
Athlon 64 3200
Radeon x800 (w/ latest drivers)
sb audigy
w/ raid 0

I tried the link to the ATI patch, but was missing. (can someone post it?)

I also installed the c++ and no luck.

The error report on win states this was involved.
C:\DOCUME~1\TV\LOCALS~1\Temp\bba0_appcompat.txt

QLog:
Sun Jan 17 10:05:41 (INFO): [noqapp/2444] --- application start ---
Sun Jan 17 10:05:41 (INFO): [noqapp/2444] 1 processor(s); setting affinity to 0x1
Sun Jan 17 10:05:41 (INFO): [racer/2444] Racer version: 0.8.8 (Dec 24 2009/13:46:55) - customer: Internet

Can you help?

Thank you,


-H

P.S. it stinks that the RSC forum was lost. I do still have some cars and tracks from way back, if they are needed.


Update:
I have tried using racer 5.4 and same thing happens
I get an error signature that looks like this: AppName: racer.exe AppVer: 0.0.0.0 ModName: atioglxx.dll
ModVer: 6.14.10.8544 Offset: 0051aaae