Head movement in AMS

Discussion in 'Automobilista' started by CCL71, Jun 7, 2016.

  1. CCL71

    CCL71
    Premium

    Messages:
    134
    Ratings:
    +60
    I've been spending more time with the game and for the most part, I enjoy it. But one thing that is throwing me off is the amount of head movement. Because of it, it feels like there is a delay in what the car is doing when I go around turns..like I'm experiencing understeer. It makes it a difficult to tell if I'm actually pushing off line or not, if only for a split second but that split second can make all the difference in your lap. I have all head movements turned down to 0 so I'm assuming that it's just part of the game. Other sims have it as well but they don't seem to be a pronounced as AMS. I don't mind some, as it tries to simulate looking into the turn but in AMS, it seems a bit un-natural. Not a big deal, just wondered if there was another option to check..
     
  2. ouvert

    ouvert

    Messages:
    1,626
    Ratings:
    +597
    check headphysics.ini in Gamedata folder if there is parameter that might help ... I don`t have issues with it and based on description I`m not sure what is your problem :) but if it is fixable, it will probably be in that ini file
     
  3. CCL71

    CCL71
    Premium

    Messages:
    134
    Ratings:
    +60
    Thanks, I'll check it out. I just don't like all the movement.
     
  4. Martin Vindis

    Martin Vindis

    Messages:
    499
    Ratings:
    +256
    You might want to take a look in your plr file as well, around line 250 there are some options for head movements like:

    Look Up/Down Angle
    Leanahead Angle
    Look Roll Angle
    Glance Angle
    Lookahead Angle
    Head Physics
    Head Rotation
    Exaggerate Yaw
     
    • Agree Agree x 1
  5. Gui Cramer

    Gui Cramer

    Messages:
    1,637
    Ratings:
    +804
    Before diving into .plr, set yaw to 0 just like head movement. Then if still unhappy check the head physics in .plr.
     
  6. CCL71

    CCL71
    Premium

    Messages:
    134
    Ratings:
    +60
    Thanks everyone. I appreciate the help.
     
  7. rs74

    rs74

    Messages:
    3
    Ratings:
    +0
    For the F vintage (and analogically other cars) open F_Vintage_Cockpitinfo.ini and F_Vintage_V8_Cockpitinfo.ini file and make sure you have this line: CockpitVibrationMag=0.000
    Hi speed shake is now taken out completely !
    Now add some values in .PLR file to get nice head movement, also mix this values with percentage set in the in-game settings.
    Whats interesting the CockpitVibrationMag line was actually missing in some of the cars Cockpitinfo.ini settings, so make sure it is there!
    REM
     
  8. Marc Collins

    Marc Collins

    Messages:
    709
    Ratings:
    +204
    Why not just use the slider in the user interface? You can turn down or off the effects in two seconds. ???
     
    • Like Like x 1
  9. rs74

    rs74

    Messages:
    3
    Ratings:
    +0
    The slider is for the G effects, set at 5-10% gives some realistic in-cockpit movement feel. Hi speed cockpit shake is something different, the slider does not affect it.
     
  10. rs74

    rs74

    Messages:
    3
    Ratings:
    +0
    EDIT: With new Automobilista updates the CockpitVibrationMag line is missing again (F_Vintage), so the F_Vintage_V8_Cockpitinfo.ini / F_Vintage_Cockpitinfo.ini need editing one more time... (probably again and again with future updates, until devs correct the missing line;) )
     
    Last edited: May 29, 2017
  11. Paulo Gomes

    Paulo Gomes

    Messages:
    365
    Ratings:
    +199
    With the new update, I have ingame head movement slider to 0%, and in the .plr file only changed Cockpit Vibration Mult1="0.00000" and Cockpit Vibration Mult2 also. This way the cam is almost lock, but is that car that bounces over bumps etc.
     
    • Like Like x 1
    • Agree Agree x 1
  12. Lorencini

    Lorencini

    Messages:
    241
    Ratings:
    +319
    The Lookahead Angle parameter is specially useful, since it moves the camera towards the direction your wheel is moving. That's GREAT to see corner apex, specially in harpins. I found myself up to half a second faster immediatly by using this feature.

    I use Lookahead Angle=0.3

    However, I strongly suggest you don't go higher than this, otherwise any small movement in wheel will cause camera to tilt, even in straights.
     
  13. Lorencini

    Lorencini

    Messages:
    241
    Ratings:
    +319
    .
     
  14. muzarati

    muzarati

    Messages:
    359
    Ratings:
    +29
    Yes I have noticed this also, what has changed in last update? pretty annoying when you don't want something but can't get rid of it?
     
  15. giusezppe

    giusezppe

    Messages:
    2
    Ratings:
    +0
    i have same problem , impossible play whith triple screen
     
  16. Paulo Gomes

    Paulo Gomes

    Messages:
    365
    Ratings:
    +199
    To revert back to how it was before the 1.4 update, open the .CAM file of the car, bellow LocalCam=COCKPIT, search for this line, and change to this values OrientationRate=(999.000000, 999.000000, 999.000000)
     
    • Like Like x 3
  17. giusezppe

    giusezppe

    Messages:
    2
    Ratings:
    +0
    nice!!!!!!!!!!!
     
  18. Marc Collins

    Marc Collins

    Messages:
    709
    Ratings:
    +204
    I guess it's a triple screen thing. I can't perceive any difference in the latest build on my lowly ultra-wide single screen and default 50% settings.
     
  19. Mike Kadlcak

    Mike Kadlcak

    Messages:
    71
    Ratings:
    +36
    After the update head movement is awesome! Finally realistic bumps.
     
  20. Marc Collins

    Marc Collins

    Messages:
    709
    Ratings:
    +204
    The new default or the manually edited from above? Which for you is realistic?