GSCE optimal config.ini settings

Sk3ptik0n

Premium
1,059
277
I already customized my config.ini from this:
Code:
CPURating=5
SystemRAM=0
VideoRAM=4041
ObjDetail=0
TexDetail=1
to this (reflecting my actual settings)

Code:
CPURating=5
SystemRAM=12288
VideoRAM=1024 
ObjDetail=5 
TexDetail=5

Is there anything else that could improve or stabilize/optimize performance? Such as these guys here:

Code:
MasterPlayerFile=
VideoDriver=0
VideoMode=50
VideoRefresh=0
RunBenchmarks=0
FSAA=35
VSync=0
ShaderLevel=3
SubViews=0
CustomVidRes=(0, 0)
MinimumVidRes=(800, 600)
MaximumVidRes=(8000, 6000)
 
ObjDetails=5 seems to make some diff in visual quality (better), but it may be placebo.
Anyway, running with the proposed settings above doesn't harm, and you sure get good visuals with it. Couple this with adjusting AA and AF/Transparency AA in nVidia Inspector or equivalent in AMD cards, and you're set.
 
Do you see a big difference with your changes to the ini?

Has any one else tried these settings?

It does make a difference, Andy.

I have been using xxxDetail=5 for a long while, there's no comparison to 1 or 2. Thus far, these settings make a significant difference with rF, Race07, Arca Sim Racing, and as far as I can tell, same thing happens with GSC.

Some report not seeing this, but in most cases, and for some reason, their config.ini reverts to 1, 2 or 3.

Try it with all other settings maxxed out as well.
 
741
324
I have tried xxxDetail=1 to xxxDetail=5 in Race07, but I could not see the difference. I even benchmarked a replay with MSI Afterburner using the different detail settings: no change in FPS, it was exactly the same. Haven't benchmarked GSC yet, but I could not see any visual changes after changing xxxDetail. So I wonder if it does anything...
I'm using an Intel Core i7 2600K 3.4 Ghz 8 GB + AMD 6950 2 GB.
 
Cheers Chronos. will do.:thumbsup:

Any other config changes that work?

Well, Andi, the info about config.ini dates back to the old RSC days when cooperation between ISI and a dozen modders was frequent and rather fruitful. So, contrary to what some say, these settings work (still do for rF after all these years, and experimenting with GSC we have found they also work here as well). Hanging around RSC and NG in those days was a great source of valuable info. :)

I think some of those RSC and ISI posts are still available in several sites (lfsforums (oh yes), SimHqmotorsports, project-france, race2play, etc).

So, you can definitely follow the poster's above lead:

CPURating=5
SystemRAM=(RAM in MB)
VideoRAM=(RAM in MB)
ObjDetail=5
TexDetail=5

RunBenchmarks=0
FSAA=<xx>
VSync=0
ShaderLevel=3

Make sure you have the above set as recommended. FSAA obviously should be set to the level your card can handle.

There are also a number of tweaks available in the plr file (player file, if you remember rF).

If you have doubts, PM me any time.
 
Code:
CPURating=5
SystemRAM=0
VideoRAM=4041
ObjDetail=0
TexDetail=1

fyi from what I can see these settings pretty much have no effect on the game. The last two effect when you choose auto for display settings, that's all.
 
Last edited:
2,255
1,352
Run as admin
or
Get another program that do this.
My CCC never saved profile for any game so I'm on Radeon Pro. Not sure if there is something similar for Nvidia
 
I did run as admin as well.......I just read in a flight sim forum that this is because of Nvidia Experience or how it is called...seem that I have to uninstall Experience and the driver...and only install the driver after that... will try in the weekend.
 
I run GSCE and rF2 in a window, and I use this line to set the exact size of the window:

CustomVidRes=(1600, 980)


I just read in a flight sim forum that this is because of Nvidia Experience or how it is called...seem that I have to uninstall Experience and the driver...and only install the driver after that... will try in the weekend.

I think I found the same post. Indeed, when I uninstalled GeForce Experience I was able to save settings in nVidia Inspector again. To be precise, I think I installed the latest version of the driver and chose "custom" install and unchecked GeForce Experience.
 
2,255
1,352
I run GSCE and rF2 in a window, and I use this line to set the exact size of the window:

CustomVidRes=(1600, 980)
This does not work here, when I add custom res it just won't appear. So I had to use power strip and add a custom resolution to WIndows then I got it working. The good thing is that the resolution I created appear in any game I run if I want to use it anywhere else
 
2,255
1,352
This setting works fine for me in both GSCE and rF2. Must be dependent on other settings, such as:

WindowedMode=1
Even with that it doesn't work here.
Just posted as an example for people, if this doesn't work use Power Strip and the best of this is that the custom resolution will be available for any game
 

Andy_J

I hate VR. ( ͡° ͜ʖ ͡°)
I have always changed my conf.ini settings to the ones stated by Chronos and I think there is a difference in quality. I might be imagining it but it works for me.:thumbsup:
2015-11-22_00004_zpsis4mqt4n.jpg

2015-11-22_00006_zps3mt9dhea.jpg

2015-11-22_00001_zpsdvliqyci.jpg

2015-11-22_00002_zpscisg27g9.jpg
 
Top