GCFSCape Error

Ross Balfour

#99 | Roaring Pipes Maniacs
Hey all modders!

I have used GCFScape for a while now to extract the Race 07 files I wanted and edit them to create my own class. It has been about 6 months since I have used it. Now I went to open it again and this error showed up:

"The Application was unable to start correctly (0xc0000135). Click ok to close the application"

What can I do to open it? I have tried uninstall/reinstall and that hasn't worked either

Has anyone got a solution? Thanks :)

Günthar Rowe

I'm using a version that is maybe 6 months+ old and no issues.... have you uninstalled and then cleaned out any registry entries restarted then reinstalled?
When I launch GCFScape I get the following error message:
"The application failed to initialize properly (0xc0000135). Click ok
to terminate the application."

GCFScape is written in C++ .NET (using Visual C++ 2008 SP1) and as such
requires the .NET 2.0 Framework and Visual C++ 2008 SP1 runtime to run.

If you do not have the .Net Framework installed, are unsure what to do,
or are having problems, please install the .Net 3.5 Framework which
contains all the necessary runtimes:

Now, I don't know anything about this program, but this was in the read me file that came with it(V1.8.0). I installed it and didn't see any registry entries for it, but I didn't look to hard either. /shrug
Top Bottom