Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Rookie friendly WTCR sereis Weekly rFactor 2 events

Force feedback too weak and still clipping at the same time

Messages
2
Points
0
Im new to simracing so I thought Id ask for help.

Im using a CSL Elite Base 1.1.
Wheel settings are more or less default
FFB 100
DRIFT 3
FEI 50
FORCE 100
SPRING 100
DAMPER 100
BLI 100
SHOCK/VIB 100

I have used the default mode (gamma?) for a while in AC Content Manager, and force feedback has been OK. I noticed some clipping so I tried out Wheelcheck+LUTgenerator to test LUT-mode. The FFB is now super weak, I can hardly feel anything. Especially grip/slip is hardly any difference. Nonetheless, the FFB still clips and spikes to 100% in some cases, it's just very "jerky" and unpredictable.

Am I doing something wrong with the LUT or settings? I heard a lot about the need to use LUT and not go by the default AC.

These are my current settings:
 

Nevini

Premium
Messages
299
Points
0
I have the same wheel base and the forces feel fine for me,
My settings, suggested by Fanatec.
Assetto corsa
Gain 75%
Filter 0%
Minimum Force 0%
Kerb Effects 0%
Road Effects 0%
Slip 0%
ABS 0%

Steering settings
Gamma 1.00
Filter 0.00
Speed Sensitivity 0.00

Pedal Settings
Brake Gamma 2.40

In content manager do not enable Experimental
Post processings is on default
Center boost gain 0%
Center boost range 10%

On the Fanatec Wheel
SEN = Aut
FF = 100
SHo = 100
AbS = 100
DrI = -02
For = 100
SPr =100
dPr = 100
brF = 70 ( I wear shoes in socks its at 50)
FEI = 070

Try either Porsche RSR 2017 or Tatuus FA01 @ Monza

In game for cars FFB set 100 via app

I tried LUT years ago and could never get on with it, I now have over 1000 hours in AC

Hope this is of some help.
 
Messages
2
Points
0
I have the same wheel base and the forces feel fine for me,
My settings, suggested by Fanatec.
Assetto corsa
Gain 75%
Filter 0%
Minimum Force 0%
Kerb Effects 0%
Road Effects 0%
Slip 0%
ABS 0%

Steering settings
Gamma 1.00
Filter 0.00
Speed Sensitivity 0.00

Pedal Settings
Brake Gamma 2.40

In content manager do not enable Experimental
Post processings is on default
Center boost gain 0%
Center boost range 10%

On the Fanatec Wheel
SEN = Aut
FF = 100
SHo = 100
AbS = 100
DrI = -02
For = 100
SPr =100
dPr = 100
brF = 70 ( I wear shoes in socks its at 50)
FEI = 070

Try either Porsche RSR 2017 or Tatuus FA01 @ Monza

In game for cars FFB set 100 via app

I tried LUT years ago and could never get on with it, I now have over 1000 hours in AC

Hope this is of some help.

I will try these settings out. I might just skip the LUT as well.

When you say FFB set to 100 via app, you mean the FFB clip app or something else?
 

Nevini

Premium
Messages
299
Points
0
The ingame app, select while driving or in the pits.

Test only on Kunos cars and tracks.
Some mods especially tracks do not convey any road forces.
 
Top