For Q1R users with a 3D printer...

sjb266

500RPM
Original poster
Feb 13, 2016
700
536
For all you Q1R users with multiple wheels.. I have knocked up a bracket that you can 3D print and use to mount your spare wheels on walls etc...

Updated.. thanks to @Moxley6969 for offering a more convenient and solid solution!

You can download the files here





 
Last edited:
  • Like
Reactions: HoiHman and millen

Jeremy Ford

500RPM
Premium
Apr 28, 2016
702
446
Very cool indeed. I've got a 3D printer on its way. This is definitely on my list of things print.
 

Moxley6969

500RPM
Jan 11, 2013
773
297
37
Nice job, Here's a version i found on the Virtual, then re worked for better print with less support needed (Not shown in the ideal Print Axis) . PS looks like your Screw on Triangle Nut is Rather Over Extruded.

Stress testing it, you would need to nearly hang yourself from the wheel to have it fail.

upload_2018-12-30_9-46-11.png
 
  • Like
Reactions: Andrew_WOT

sjb266

500RPM
Original poster
Feb 13, 2016
700
536
Thanks for the input Mox.. will update!
 
Last edited:

VanMcCoy

1RPM
Mar 7, 2019
6
2
42
Thank you for making this available, it's a nifty little device.

I tried printing this thing twice, but keep getting these horizontal lines on one side of the print. The other side is perfectly smooth. Any idea what's causing this? I've solved the stringing on the bottom using support, but no clue where to start troubleshooting for the lines.

I bought an ender 3 specifically for the sfx100 project. Just printing stuff as practice while waiting for my parts :)
 

Attachments

Last edited:

JohnnyV

100RPM
Premium
Jun 6, 2017
192
175
In what orientation are you printing ?

I tried multiple orientations: with the bottom part on the ground and the 'ears' in the air, ears on the ground and flat large part at the top and with one ear on the bed and on ear in the air.
All printed with supports in slic3r.

I got all perfect results.
 

sjb266

500RPM
Original poster
Feb 13, 2016
700
536
Looks like an issue in slicer settings.. what program are you using?
 

VanMcCoy

1RPM
Mar 7, 2019
6
2
42
Looks like an issue in slicer settings.. what program are you using?
I'm using Cura. Do you have pointers as to which setting has significant impact on this particular item quality? Or should I use other slicers?

I didn't change the orientation while printing.
 

sjb266

500RPM
Original poster
Feb 13, 2016
700
536
Yeah not sure.. have no experience with Cura... and I've never really had that problem..

I use Simplify 3D.. It's well worth the purchase.
 

millen

250RPM
Premium
Dec 22, 2010
443
322
Hi @sjb266
Just about to send one of these through to my printer... what have you found is the best orientation to print it? Just as it loads up, on it's side?