Files/Folders to backup for reinstall

CreamyCornCob

500RPM
Original poster
Oct 23, 2018
532
372
45
The crackling audio just wont stop (only in AC). High end gear here. Changed to 512 channels(.ini), lowered master volume, tried three different audio sources/cables,audio effects all set to none in both driver side and receiver output side, up to date audio drivers. Hell just plug in headphones its still there, eliminates all from the jack out.
Last things, drivers or AC.

Can someone tell me what the latest version of AC is?
And is it just a matter of backing up tracks/cars folder and maybe the AC my documents folder? And just sticking them back in after a re-install, without having to redo the previous FFB etc settings?

Thank you for the help.
Audio issues suck, but there can only be two left now.
 

Mumaransa

75RPM
Oct 28, 2015
88
56
46
I don't know if an AC installation from scratch will solve the problem, because I tried with a clean win 7 too, no luck...

You can try to turn the wind down or turn it off completely to see if it solves the problem. I had crackling audio near other cars and muting the wind was the solution for me.
 

CreamyCornCob

500RPM
Original poster
Oct 23, 2018
532
372
45
You're getting crackling audio with which cars? All cars? Just cars with sound mods?
Of all the cars, its just the 2018 URD T5 and VRC Openwheeler. (coincidentally, my two favorites). So I did all of the above I posted, last night, re-installed current audio drivers, rebooted, same issue. No other software, video, nothing does this, just AC.

Double checked on the mobo side and Real Tek audio, All room correction, effects, delays, EQ's, all turned off. Engine volume is at 7, master turned down to 7, changed from 256 to 512 channels .ini., crackling in both replays and in car.

Why oh why!
 

CreamyCornCob

500RPM
Original poster
Oct 23, 2018
532
372
45
I don't know if an AC installation from scratch will solve the problem, because I tried with a clean win 7 too, no luck...

You can try to turn the wind down or turn it off completely to see if it solves the problem. I had crackling audio near other cars and muting the wind was the solution for me.
Well it does it in replays to so not sure if the wind will fix. I'll turn wind off completely and listen to the replay. I'm nearly out of options!
 

Billy Pilgrim

1000RPM
Mar 25, 2014
1,580
418
Of all the cars, its just the 2018 URD T5 and VRC Openwheeler. (coincidentally, my two favorites). So I did all of the above I posted, last night, re-installed current audio drivers, rebooted, same issue. No other software, video, nothing does this, just AC.

Double checked on the mobo side and Real Tek audio, All room correction, effects, delays, EQ's, all turned off. Engine volume is at 7, master turned down to 7, changed from 256 to 512 channels .ini., crackling in both replays and in car.

Why oh why!
If it's just those two cars, perhaps you could swap out their sound for a different car's sound.

I had a crackling sound problem with all my Gt3 cars (with which I was using Fonsecker and Audioloids sounds). I tried loads of ways to solve the problem... Eventually, I swapped their sound for other cars' sounds and the crackling stopped.
 

CreamyCornCob

500RPM
Original poster
Oct 23, 2018
532
372
45
If it's just those two cars, perhaps you could swap out their sound for a different car's sound.

I had a crackling sound problem with all my Gt3 cars (with which I was using Fonsecker and Audioloids sounds). I tried loads of ways to solve the problem... Eventually, I swapped their sound for other cars' sounds and the crackling stopped.
Well the sounds of the URD DTM's and VRC cars are some of the best out there, aint swappin them ;)