• 26000+ Members! Dear Guest, click this link to join the community on the official RaceDepartment Discord server

F1 2014 bug? Can't get rid of DFGT deadzone with in game settings

Mar 21, 2014
476
197
I loved F1 2011. I hated the steering feel in F1 2012. So I skipped F1 2013. I broke down and bought F1 2014 yesterday. It was on sale.

The steering feel is somewhere in between 2011 and 2012 but leans more towards 2012. Still, it was playable.

But I came across a bug - I think.

When I go into F1 2014 settings and select Logitech Wheel as my controller, the game automatically puts in a value of 5 for the steering deadzone. If I change the deadzone back to 0 in the game, it removes my logitech wheel as the controller of choice. I've checked my logitech profiler settings and there should be no deadzone.

So, how do I get rid of the deadzone when I select my logitech wheel as the main controller in the game settings.
 
Apr 26, 2011
458
242
Just change the wheel settings to what you want.

It will now say something like custom settings or something but it will still be using your steering wheel


For some reason all the default wheel setups have a 5% deadzone in them, which is just not helpful.

Just make sure then that you change the override input device to steering wheel, otherwise it'll feel a bit weird
 
  • Like
Reactions: Colin Knowles

Philipp Koch

500RPM
Jan 16, 2011
919
117
when you select the Driving Force GT ingame it's no wonder why you have 5% Deadzone because in the game files is a preset of the settings in this file is aswell 5% Deadzone :)

so no bug ^^
 

Graham Laing

Retired Staff
Premium
Oct 8, 2010
6,496
2,156
F1 2010, 11, 12, 13 did this too. As soon as you adjust any default wheel setting it changes to 'custom settings', just as the guys say above :)
 
Last edited:

What is your favorite social network?

  • Twitter

    Votes: 79 30.0%
  • Instagram

    Votes: 99 37.6%
  • Facebook

    Votes: 47 17.9%
  • Other (specify in thread)

    Votes: 61 23.2%