Disable Minimap in v.1.50 ? Keypad_0 dont work.

Discussion in 'Stock Car Extreme' started by SCE_SR, Oct 31, 2015.

  1. SCE_SR

    SCE_SR

    Messages:
    322
    Ratings:
    +136
    404
     
    Last edited: Feb 13, 2018
  2. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    Messages:
    670
    Ratings:
    +421
    It's CTRL+M now :)
     
    • Beer Beer x 1
  3. SCE_SR

    SCE_SR

    Messages:
    322
    Ratings:
    +136
    404
     
    Last edited: Feb 13, 2018
    • Agree Agree x 1
  4. Heitor Facuri Cicoti

    Heitor Facuri Cicoti

    Messages:
    320
    Ratings:
    +118
    I believe this line on your .plr file should do the trick:

    Automap="2" // 0=off 1=race-only 2=non-race-only 3=all sessions
     
  5. Sam Smith

    Sam Smith
    Premium

    Messages:
    507
    Ratings:
    +257
    I cant seem to enable track map at all? Ive tried CTRL+M but it doesnt show up. Any ideas? My .plr file is set to 3 so surely it should show up in all situations.
     
  6. PATR10T

    PATR10T

    Messages:
    548
    Ratings:
    +531
    i added reizas sweet fx and the keypad 0 is working again :D
     
  7. hex

    hex

    Messages:
    413
    Ratings:
    +157
    Sadly, minimap still appears automatically even after using Automap="0" in the .plr file.
     
    • Agree Agree x 1
  8. Patrick Giranthon

    Patrick Giranthon

    Messages:
    3,298
    Ratings:
    +6,068
    It can be "crtl + ?"
    As there are azerty and qwerty keybords
     
    Last edited: Nov 1, 2015
  9. SCE_SR

    SCE_SR

    Messages:
    322
    Ratings:
    +136
    404
     
    Last edited: Feb 13, 2018
  10. spcor

    spcor

    Messages:
    7
    Ratings:
    +1
    Last edited: Nov 1, 2015
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.