Device missing - Fanatec GT3

Discussion in 'RaceRoom Racing Experience' started by VTS_Tibi, Jun 5, 2015.

  1. VTS_Tibi


    Hi Guys,

    I recently moved the connection of my CSR Elite pedals from the wheel to USB, and now the R3E recognises them as it should so that is fine.

    On the other hand the Porsche GT3 wheel is no longer detected now, and Raceroom always gives me a message before starting a race that the device is missing. I an still use the wheel, but the popup is a bit annoying.

    Is there a way to sort this out?


  2. James Nance

    James Nance
    I like Race cars? Premium

    I did something similar with my T300, got same message. In controller options, goto controller profiles, choose your your wheel in the list of profiles. Should pick it up, then goto where you would map your throttle, brake, clutch. After that it should pick up the pedals. I got csr elites with my T300, this is what I did, now it works fine, no message.
    • Agree Agree x 1
  3. Andy Kettler

    Andy Kettler

    I would try to delete your saved controlsets and make a new one. This is always the best way to minimize issues or weird ffb ect. after big updates.

    Make a screenshot from your current ffb settings and stuff and go to X:\Users\XXXX\Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\ControlSet and delete the files in this folder.

    Note:If you have more that one R3E folder in your documents check the GameInstallDir.ini for the installation path. This could be the case if you were part of the closed beta testers back in 2013 or last years closed multiplayer alpha test.

    Start R3E > set up your wheel again and hopefully your problem with the "device missing" message is solved too :)
    Last edited: Jun 9, 2015