Dedicated Server Will not Ping

Shuffy

25RPM
Jun 4, 2017
44
13
31
Hello i have spent nearly 2 days trying to get my head around this issue but it still it persists.
I got a server with elitgameservers .. installed it tested worked fine ...
However now after many reinstalls of ac custom shaders patch and the server itself .. The server will not ping .. i have checked log for errors and cant seem to find anything causing it .. when i join the server it says server unavailable ... However a friend joined and it was fine
I have tried using just steam launcher to connect the ping is 0
also tried many times with content manager and still ping is 0
there is no checksum error or missing cars etc..
Please any help i would be very grateful
Thanks

the log from server


Shuffy [] changed tyres to M
TCP packet 13
Dispatching TCP message to ks_audi_r18_etron_quattro (0) [Shuffy []]
Recieved P2P Count: 0
TCP packet 68
Dispatching TCP message to ks_audi_r18_etron_quattro (0) [Shuffy []]
Checksums received from Shuffy []
system/data/surfaces.ini ok
content/tracks/spa/data/surfaces.ini ok
content/tracks/spa/models.ini ok
Car checksum ks_audi_r18_etron_quattro true
TCP packet 67
Dispatching TCP message to ks_audi_r18_etron_quattro (0) [Shuffy []]
Clean exit, driver disconnected: Shuffy []
OK
 

Hotdogxx60

100RPM
Apr 29, 2014
140
57
59
Your issue sounds the same as I'm having. I'm running my server of my PC but have 0 ping.
What do you mean by the IP got stuck? All ports are open and firewall is ok.
 

Shuffy

25RPM
Jun 4, 2017
44
13
31
the ip on the dedicated server end got stuck .. was no ping ... no idea about running server from pc but have you tried setting it up in content manager ?
 

Hotdogxx60

100RPM
Apr 29, 2014
140
57
59
Yeah, I use CM full time. Funny thing was it been fine since AC went full release but two weeks ago I couldn't get into my own server when everyone else could.
Since reading and posting here I've changed ports, the loopback adapter and various other things and nothing worked.
Did an Ipconfig and noticed it was different from the ISP in my router so I changed the IP in the loopback and it didn't work put everything back to the way it was did another Ipconfig and it was now the same as ISP on the router and everything now works.
Go figure, black magic or windows at work. :)
Thanks for your reply your at least your post got me searching again.
 

Shuffy

25RPM
Jun 4, 2017
44
13
31
yeah thats exactly what happened here friends could get in the server and i couldnt ... server guys at elite could not get on tho so they reset the ip .. and then i changed the server location .. mind = blown ...