WIP Cord 812 Beverly

Silver Ranger

250RPM
Joined
Apr 14, 2009
Messages
346
After teasing everyone for years in the screenies thread I thought i'd release the Cord. I think I did an alright job on the shader, but I do not have the ini talent required to make this car as good as it deserves to be, so i'm releasing it for anyone who would like to contribute to the project.

I'd also like to thank Stereo and Harey for helping me with scripting and ini issues :thumbsup: Without their help this car wouldn't be nearly as cool as it is.

cord_2.jpg

I was granted permission to release this car months ago.

http://www.filedropper.com/1937cord812superchargedbeverlyrelease

Anything you guys can do to improve it would be awesome ;)
Enjoy the car
 
Last edited:

Harey

1000RPM
Joined
Apr 26, 2009
Messages
1,396
Somethings that he should of mentioned is, "T" to activate the headlights going up or down, default is up. The car is scripted to have a working pre-selector box. So you can shift the trans, but it won't shift until you hit the clutch.
 

JagerMan

10RPM
Joined
Feb 28, 2010
Messages
23
Beautiful to drive:) Seems very faithfull to the real car, although i can only dream of veing behind the wheel of the real one obviously!
 

boomer541

1000RPM
Joined
Apr 13, 2009
Messages
1,362
Couldn't find how to down load the file on filedropper.
I would dearly like to try the Cord.
 

Cosmo°

250RPM
Joined
Jan 12, 2010
Messages
284
Thanks for sharing this with us - with the new beta release I haven't had much time to look into specifics of the vehicle yet, but it seemed like a solid drive and some nice attention to detail with the transmission script for example.
 

Silver Ranger

250RPM
Joined
Apr 14, 2009
Messages
346
I wanted to release it a while back but decided to give one last try at improving the ini. The car probably has a qlog that needs to be cleared up, the pacejka is my poor attempt at making the Cord's 165 wide tires, and the suspension is all guess work due to a lack of information. Other than that everything is just fine :laugh:
 

boomer541

1000RPM
Joined
Apr 13, 2009
Messages
1,362
Noted that when running on ver RC9, Carlswood track, that camera keys 4 thru 0 cause the track map to be a white square. Works fine except for all the Qlog errors on ver RC6.

Racer ver 0.9.0 RC6 was the last somewhat decent ver of racer! I still can't get RC10 to work.
 
Top