connectivity

Eckhart von Glan

6000RPM
Premium
Dec 29, 2006
6,423
1,883
not amused, one does a couple of laps at Hungaroring and Paul Ricard to attain the three track medals, bags them and finds out the next day, one was - it seems - not connected and the gain thus not recorded? not quite enough to warrant frustration, but certainly annoying.
Also, wanting to join the CP ranks, I still find this:

anyone else? My region should be Germany.
 

Jempy

1000RPM
Premium
Nov 26, 2010
1,847
539
69
There are a lot of messages about medals and ratings at ACC forums.
Minolin has already worked saturday ... but work is not finished and the problem is not solved yet.

For example .... my own ratings were also not recorded .... SA 32 back to 17 the day after .... Back to SA 39 with driving yesterday late .... and once more back to 17 today ( rating mentioned as 3 days ago in game ).

I suppose it might be solved within one ( let's hope not more ) day.
 

Minolin

50RPM
Feb 22, 2015
65
77
39
yep I'm still on the saving issue; maybe it became already better since the afternoon - but I'll need a bit time for the final solution.

Regarding the "no server in region" - this is super strange. Already picked up a similar case in the Netherlands, will investigate tomorrow after the backend updates.
 
  • Like
Reactions: Jempy

Neilski

3000RPM
Staff member
Premium
Jan 7, 2017
3,289
1,414
yep I'm still on the saving issue; maybe it became already better since the afternoon - but I'll need a bit time for the final solution.

Regarding the "no server in region" - this is super strange. Already picked up a similar case in the Netherlands, will investigate tomorrow after the backend updates.
My ratings are (so far!) behaving themselves today after your ACC forum post saying "let me know after now if it breaks" (or words to that effect).
And the no server in region thing happened to me (today I think) but leaving the screen and going back in "fixed" it...