• Guest, RaceDepartment is now on Discord!  Join Here

Cockpit View Looking at Drivers side Mirror?

Stormin

25RPM
Oct 17, 2007
32
1
Hey all, I have had this problem for over a week now.. I have uninstalled everything and started fresh once again... When in the cockpit, the drivers outside mirror is in the center of the screen and the keyboard isn't working... No keyboard input works... I am using a TSW 2 wheel with modified wiring harness to seperate pedal axes and no clutch... I have had no problems in the the past and work was done by Thomas Wheel Enterprises a few years ago..

I have the standard keyboard connection but also tried my wife's USB connection and the same thing happens... Keyboards work fine everywhere's else, it's just the Race07/EVO/STCC-The Game where it does not work... This seems like it started when I purchased STCC..

I used to be able to use the spacebar to forward the video screens before entering the main menu but now only the mouse the advances this... I checked everything and cannot figure what's going on... Any ideas?

Thanks in advance...
 

Ryan Callan

500RPM
Sep 30, 2008
513
502
Have you configured your controls? They set themselves up automatically, but not every button is assigned, and mostly, the controls are assigned to your controller only by the game, but you can mix and match yourself.
 

Stormin

25RPM
Oct 17, 2007
32
1
Have you configured your controls? They set themselves up automatically, but not every button is assigned, and mostly, the controls are assigned to your controller only by the game, but you can mix and match yourself.
Thanks for your reply.. Yes I have set the controls many times... Controls seem fine in Windows Game Controller setup as well.. The keyboard is dead in the sim...
 

Stormin

25RPM
Oct 17, 2007
32
1
UPDATE: I seem to have the wheel only running ok right now as I'm using a 4 axis x 2 button joystick on one gameport and it's ok for the moment...
 

Stormin

25RPM
Oct 17, 2007
32
1
UPDATE: Through exhaustive measures of trying to figure out this craziness, I reformatted my hard drive and started new...

I am happy to say that all is well again here.... No cockpit or keyboard issues at all...
 

Stormin

25RPM
Oct 17, 2007
32
1
Uffffffffff...i´m happy for you Stormin :dance:
Thanks Paulo, It was because WIndows SP3 was not installed correctly and would produce errors 60% of the way through...
I was trying everything to get it to go right and avoid the "F" word...

So I "F" ormatted my HD and started new and it all came together as it should..
No keyboard or cockpit issues at all... Heck, I can even race Nordschleife now, as I couldn't before... The Nord is very smooth with no stuttering at all...
 

Stormin

25RPM
Oct 17, 2007
32
1
UPDATE 2: Day 2 after installing Windows and RACE/EVO/STCC...

So now after formatting and my new installation of Windows, I was able to race the Nord... Next day was a different story.... I am back at not being able to race there and get another MiniDump... I give up on EVO/STCC supplied Nordschleife... I must admit it was the best Nords I've ever been on too... No stuttering and very smooth... It was nice while it lasted... PS: Other Nordschleife tracks run ok btw...