1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clubsport V3 pedals Error

Discussion in 'F1 2017 - The Game' started by Max Spoone, Oct 28, 2017.

  1. Max Spoone

    Max Spoone

    Messages:
    10
    Ratings:
    +4
    Hi all,

    I'm having problems getting my pedals to work properly. When ever I try to bind them I keep getting waiting for input. Otherwise it just shows error. Anyone been able to fix this problem?

    [​IMG] https://imgur.com/a/BfexB
     
  2. Kjell81d

    Kjell81d

    Messages:
    60
    Ratings:
    +39
    I hate to revive an old thread but this issue still exists.It worked fine with my CSL Elite pedals but I still haven't been able to get the game to even recognize my v3 pedals are all. I get the same error messege.
     
  3. Ho3n3r

    Ho3n3r

    Messages:
    5,037
    Ratings:
    +1,493
    Is it working fine in other games?
     
  4. Kjell81d

    Kjell81d

    Messages:
    60
    Ratings:
    +39
    It works fine in every other game I play. I've tried deleting any saved settings and reinstall but it doesn't recognize any input from the pedals when I'm trying to assign them.
     
  5. Ho3n3r

    Ho3n3r

    Messages:
    5,037
    Ratings:
    +1,493
    I have V3's now as well. It worked fine with V2's.

    Bloody hell, Codemasters.
     
  6. Ho3n3r

    Ho3n3r

    Messages:
    5,037
    Ratings:
    +1,493
    Just bumping this again. Is there seriously no PC player with V3's that are playing this game who got it working?
     
  7. Ho3n3r

    Ho3n3r

    Messages:
    5,037
    Ratings:
    +1,493
    Could someone test if the V3's work again after the latest patch, please? I uninstalled the whole game because they weren't working.

    Thanks in advance.
     
  8. Kjell81d

    Kjell81d

    Messages:
    60
    Ratings:
    +39
    It still doesn't work. I guess we can count on it never being fixed. I'm not even going to bother with 2018.
     
  9. Kjell81d

    Kjell81d

    Messages:
    60
    Ratings:
    +39
    I found a ridiculous fix. I installed F1 2016 configured everything, now F1 2017 recognizes everything with no problems. I don't know if they shares that same controller config path but it works now and I didn't change anything on my end.